Bug 474104 - Date Applet shows wrong start day of week
Date Applet shows wrong start day of week
Status: CLOSED DUPLICATE of bug 473445
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 03:44 EST by Philip Frampton
Modified: 2008-12-02 13:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 13:43:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Frampton 2008-12-02 03:44:27 EST
Description of problem:

When you click on the time, the calendar drops down. The days of the week run Tues, Wed, ..., Sun, Mon

Version-Release number of selected component (if applicable):
Fedora 10

How reproducible:
Language/Location en_GB

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
I would expect calendar goes Mon, Tues...Sat, Sun

Additional info:

In evolution week is set to start on Monday.

$ locale

LANG=en_GB.utf8
LC_CTYPE="en_GB.utf8"
LC_NUMERIC="en_GB.utf8"
LC_TIME="en_GB.utf8"
LC_COLLATE="en_GB.utf8"
LC_MONETARY="en_GB.utf8"
LC_MESSAGES="en_GB.utf8"
LC_PAPER="en_GB.utf8"
LC_NAME="en_GB.utf8"
LC_ADDRESS="en_GB.utf8"
LC_TELEPHONE="en_GB.utf8"
LC_MEASUREMENT="en_GB.utf8"
LC_IDENTIFICATION="en_GB.utf8"
LC_ALL=
Comment 1 Ray Strode [halfline] 2008-12-02 13:43:42 EST

*** This bug has been marked as a duplicate of bug 473445 ***

Note You need to log in before you can comment on or make changes to this bug.