Bug 474119 - [pa_IN] iswpunct, iswdigit, iswalpha returns wrong values for gurumukhi characters
[pa_IN] iswpunct, iswdigit, iswalpha returns wrong values for gurumukhi chara...
Status: CLOSED DUPLICATE of bug 466912
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 05:47 EST by Pravin Satpute
Modified: 2008-12-31 00:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-31 00:45:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output showing return values of funtions listed in bug (1.42 KB, text/plain)
2008-12-02 05:47 EST, Pravin Satpute
no flags Details

  None (edit)
Description Pravin Satpute 2008-12-02 05:47:05 EST
Created attachment 325353 [details]
output showing return values of funtions listed in bug  

Description of problem:
please see https://bugzilla.redhat.com/show_bug.cgi?id=466912 for more info

Version-Release number of selected component (if applicable):
glibc-2.9-2

How reproducible:
everytime

Steps to Reproduce:
1.
2.
3.

Actual results:
please see attached file

Expected results:


Additional info:
i have attached output of above functions, please let me know which characters
should come under which group, so we can fix this
Comment 1 Ankit Patel 2008-12-02 05:56:19 EST
Hi Jaswinder,

Could you please provide feedback to Pravin on the data provided?

Ankit
Comment 2 Pravin Satpute 2008-12-31 00:45:54 EST
This bug was opened for language specific information and testing, all the work and discussion happened on bug 466912, patch is now upstreamed.
closing as a duplicate of 466912

*** This bug has been marked as a duplicate of bug 466912 ***

Note You need to log in before you can comment on or make changes to this bug.