Bug 474170 - Cannot deny authorization of Yahoo buddy requests
Cannot deny authorization of Yahoo buddy requests
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 11:21 EST by Chris Bredesen
Modified: 2009-03-24 11:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 11:46:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Bredesen 2008-12-02 11:21:28 EST
Description of problem:

"Authorize Buddy?" panel appears every time I log into Yahoo messenger through Pidgin, regardless of whether or not I've clicked Deny the last time.  There seems to be no way to deny a random "spammy" contact requesting to add you to his list.

Version-Release number of selected component (if applicable):

pidgin.i386 2.5.2-1.fc10

How reproducible:

This bug requires that an unknown contact has tried to add you to his buddy list.

Steps to Reproduce:
1. Have a contact not already on your buddy list add you to his.
2. Log into YIM through pidgin.
3. View the Authorize Buddy? panel.
4. Click Deny
5. Log out of YIM
6. Log into YIM again
  
Actual results:

Authorize Buddy? panel reappears.

Expected results:

Authorize Buddy? panel never appears again after a buddy request has been denied.  Presumably this involves transmitting the Deny to Yahoo such that the request is never re-sent on next login.
Comment 1 Warren Togami 2009-03-24 11:16:19 EDT
Still an issue with pidgin-2.5.5?
Comment 2 Chris Bredesen 2009-03-24 11:27:39 EDT
AFAICT this is resolved...

pidgin-2.5.5-1.fc10.i386
libpurple-2.5.5-1.fc10.i386

Thank you!

Note You need to log in before you can comment on or make changes to this bug.