Bug 474242 - avahi fails to build with the new libtool
avahi fails to build with the new libtool
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
rawhide
All Linux
high Severity urgent
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
:
Depends On: 474330
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 17:24 EST by Ignacio Vazquez-Abrams
Modified: 2008-12-04 08:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-04 08:23:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2008-12-02 17:24:41 EST
http://koji.fedoraproject.org/koji/taskinfo?taskID=962445

This is important for the Python 2.6 tag merge on Thursday so let me know how I can help.
Comment 1 Ignacio Vazquez-Abrams 2008-12-03 06:11:49 EST
This is caused by a libtool bug.
Comment 2 Ignacio Vazquez-Abrams 2008-12-04 08:23:58 EST
Not a libtool bug. Adding -i to autoreconf fixes this.

Note You need to log in before you can comment on or make changes to this bug.