Bug 474337 - Back-slashes in service description show up in system-config-services
Back-slashes in service description show up in system-config-services
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gpm (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Zdenek Prikryl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 06:49 EST by Mary Ellen Foster
Modified: 2009-01-07 04:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 04:05:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mary Ellen Foster 2008-12-03 06:49:36 EST
Description of problem:
This is a very small cosmetic problem: in the "Description" part of /etc/rc.d/init.d/gpm, there are back-slashes at the end of each line. These back-slashes show up in system-config-services so that the description looks like this:

    GPM adds mouse support to text-based Linux applications such \ as the
    Midnight Commander. It also allows mouse-based console \ cut-and-paste
    operations, and includes support for pop-up \ menus on the console.

I don't think the back-slashes are necessary, as most other service files don't have them.

Version-Release number of selected component (if applicable):
gpm-1.20.5-1.fc10.i386
Comment 1 Fedora Update System 2009-01-06 04:22:42 EST
gpm-1.20.5-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gpm-1.20.5-2.fc10
Comment 2 Fedora Update System 2009-01-07 04:04:59 EST
gpm-1.20.5-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.