Bug 474368 - Live CDs README says wrong minimal memory requirement
Live CDs README says wrong minimal memory requirement
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: readme-live-image (Show other bugs)
devel
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ruediger Landmann
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 10:10 EST by Jan Kratochvil
Modified: 2013-01-09 23:57 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-08 08:26:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kratochvil 2008-12-03 10:10:57 EST
README on both the CDs
  F10-i686-Live.iso
  F10-x86_64-Live.iso
says:
# Suggested Hardware
# This Live system successfully boots and runs on most computers with 256 MB or
# more installed system memory, or RAM.

With my test in qemu-kvm (and friend's test in virtualbox) i686 only boots and locks up on 256MB (it requires 384MB) and that x86_64 release does not even boot on 384MB.

While I understand no one runs hardware boxes with so low memory one usually assigns the minimal recommended memory for a virtual machine - virtualization was even one of the major features of F10.

Why no one did a single test run of such fundamental distro release parameter?
Comment 1 Paul W. Frields 2008-12-03 11:10:13 EST
This is a mistake in the documentation, likely because we don't have enough volunteers to help keep all of it up to date.  Are you interested in helping?  Even if not, I can fix this in the content as long as someone tells me what the minimum really is -- 512 MB?  1 GB?
Comment 2 Jan Kratochvil 2008-12-03 11:15:49 EST
I find the real minimum as 384MB for i686 and 512MB for x86_64.
One usually do not have so much RAM to freely assign some 1GB to one of the virtual machines.
Comment 3 Paul W. Frields 2009-07-08 20:54:27 EDT
Ping, looking specifically for some of the CC'd people to respond to the above.  Is there a good hard number for a memory requirement for these docs?  Once I have that number, I can fix the doc and close this ticket.
Comment 4 Jeremy Katz 2009-08-25 11:24:23 EDT
512 MB is probably the absolute minimum for x86 and I wouldn't do less than 1GB on x86_64.  We should maybe also recommend 1 GB in both cases
Comment 5 Nathan Thomas 2010-03-27 13:54:20 EDT
Fix pushed to repo (master). I took Jeremy's suggestion of 1GB for both x86 and x86_64.
Comment 6 David Spalding 2012-08-14 10:02:29 EDT
(In reply to comment #0)

Just an FYI (I know the bug is closed), I have an old P-III box that still runs,
has 221 MB in it, more than enough for the old stuff I run on it. It would be
nice to have Fedora as an option on the thing. 

P-III pleads, "I'm not dead yet...." (Monty Python & the Holy Grail)

Note You need to log in before you can comment on or make changes to this bug.