Bug 474431 - Untrusted applets can access the gnome-java-bridge
Untrusted applets can access the gnome-java-bridge
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lillian Angel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 14:42 EST by Omair Majid
Modified: 2009-02-04 21:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 09:48:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for the java.security file (497 bytes, patch)
2008-12-03 14:42 EST, Omair Majid
no flags Details | Diff

  None (edit)
Description Omair Majid 2008-12-03 14:42:46 EST
Created attachment 325585 [details]
Patch for the java.security file
Comment 1 Lillian Angel 2008-12-05 11:07:34 EST
This will be in rawhide within the next couple of days. I am going to keep this bz open until it gets updated in F10
Comment 2 Fedora Update System 2009-02-04 21:23:37 EST
java-1.6.0-openjdk-1.6.0.0-9.b14.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.