Bug 474468 - Error in module "smolt"
Error in module "smolt"
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-12-03 17:25 EST by Joakim Kjellsson
Modified: 2009-10-13 16:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-10-13 16:16:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joakim Kjellsson 2008-12-03 17:25:46 EST
Description of problem:

A message pops up when I start the computer saying that there is some error in the module "smolt", thus firstboot does not want to read it.

Version-Release number of selected component (if applicable):

Just installed Fedora 10 (my first linux actually, so I'm not an expert in what I'm doing). Using the swedish language and keyboard.

How reproducible:

Steps to Reproduce:
1. Turn on computer
Actual results:

Expected results:

Additional info:

My computer is an
Advent 1515Nordic with a Intel Pentium Dual-Core T2310 processor @ 1.46GHz
Comment 1 Chris Lumens 2008-12-03 17:34:29 EST
Please attach /tmp/firstboot* to this bug report.  Thanks.
Comment 2 Mike McGrath 2009-10-13 16:16:39 EDT
I believe this is all fixed now.

Note You need to log in before you can comment on or make changes to this bug.