Bug 474539 - alsa-lib-devel-1.0.18-6.rc3.fc10.ppc and alsa-lib-devel-1.0.18-6.rc3.fc10.ppc64 conflict
alsa-lib-devel-1.0.18-6.rc3.fc10.ppc and alsa-lib-devel-1.0.18-6.rc3.fc10.ppc...
Status: CLOSED DUPLICATE of bug 465205
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Kysela
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-04 06:25 EST by Gary Benson
Modified: 2009-02-04 07:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-04 07:24:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Benson 2008-12-04 06:25:07 EST
Description of problem:
alsa-lib-devel-1.0.18-6.rc3.fc10.ppc and alsa-lib-devel-1.0.18-6.rc3.fc10.ppc64 cannot be installed simultaneously without using rpm --force.

Version-Release number of selected component (if applicable):
1.0.18-6.rc3

How reproducible:
Always

Steps to Reproduce:
1. sudo yum install alsa-lib-devel-1.0.18-6.rc3.fc10.ppc
2. sudo yum install alsa-lib-devel-1.0.18-6.rc3.fc10.ppc64
  
Actual results:
Transaction Check Error:
  file /usr/share/doc/alsa-lib-devel-1.0.18/doxygen/html/_2test_2latency_8c-example.html from install of alsa-lib-devel-1.0.18-6.rc3.fc10.ppc64 conflicts with file from package alsa-lib-devel-1.0.18-6.rc3.fc10.ppc
  file /usr/share/doc/alsa-lib-devel-1.0.18/doxygen/html/_2test_2pcm_8c-example.html from install of alsa-lib-devel-1.0.18-6.rc3.fc10.ppc64 conflicts with file from package alsa-lib-devel-1.0.18-6.rc3.fc10.ppc
  file /usr/share/doc/alsa-lib-devel-1.0.18/doxygen/html/_2test_2pcm__min_8c-example.html from install of alsa-lib-devel-1.0.18-6.rc3.fc10.ppc64 conflicts with file from package alsa-lib-devel-1.0.18-6.rc3.fc10.ppc
  file /usr/share/doc/alsa-lib-devel-1.0.18/doxygen/html/_2test_2rawmidi_8c-example.html from install of alsa-lib-devel-1.0.18-6.rc3.fc10.ppc64 conflicts with file from package alsa-lib-devel-1.0.18-6.rc3.fc10.ppc
  ...and about a million more.

Expected results:
A successful installation.
Comment 1 Jaroslav Kysela 2009-02-04 07:24:39 EST

*** This bug has been marked as a duplicate of bug 465205 ***

Note You need to log in before you can comment on or make changes to this bug.