Bug 474565 - gnome-settings-daemon dies [NEEDINFO]
gnome-settings-daemon dies
Status: CLOSED DUPLICATE of bug 464385
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-12-04 08:32 EST by Jonathan Underwood
Modified: 2008-12-04 09:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-12-04 09:58:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rstrode: needinfo?

Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2008-12-04 08:32:44 EST
Description of problem:
Periodically gnome-settings daemon will die during a gnome session. The first thing I'll notice is suddenly the keyboard layout will change. On going to system->preferences->hardware->keyboard, I then get a dialogue which says it is unable to start gnome-settings-daemon. I realize this is not enough info to debug the problem, and so I am asking how I can find out more info as to what is causing this. This a freshly installed fully updated F-10 machine.

Version-Release number of selected component (if applicable):

How reproducible:
Comment 1 Ray Strode [halfline] 2008-12-04 09:58:02 EST

*** This bug has been marked as a duplicate of bug 464385 ***

Note You need to log in before you can comment on or make changes to this bug.