Bug 474566 - Gnome clock applet calendar starts week on tuesday
Gnome clock applet calendar starts week on tuesday
Status: CLOSED DUPLICATE of bug 473445
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-04 08:34 EST by Sam Tygier
Modified: 2008-12-04 09:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-04 09:59:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Tygier 2008-12-04 08:34:39 EST
Description of problem:
The gnome clock applet is showing the week starting from tuesday. I would prefer monday.

Version-Release number of selected component (if applicable):
Fedora 10

How reproducible:
always

Steps to Reproduce:
1. click on time
2. look at calendar
3. be bemused by the week starting on tuesday
  
Actual results:


Expected results:
week starts on monday (or sunday)

Additional info:
system was upgraded from F9 using preupgrade. evolution data was copied from ubuntu 8.10 after f9->f10 upgrade.

sam@thinkpad ~/$ locale
LANG=en_GB.utf8
LC_CTYPE="en_GB.utf8"
LC_NUMERIC="en_GB.utf8"
LC_TIME="en_GB.utf8"
LC_COLLATE="en_GB.utf8"
LC_MONETARY="en_GB.utf8"
LC_MESSAGES="en_GB.utf8"
LC_PAPER="en_GB.utf8"
LC_NAME="en_GB.utf8"
LC_ADDRESS="en_GB.utf8"
LC_TELEPHONE="en_GB.utf8"
LC_MEASUREMENT="en_GB.utf8"
LC_IDENTIFICATION="en_GB.utf8"
LC_ALL=
Comment 1 Ray Strode [halfline] 2008-12-04 09:59:11 EST

*** This bug has been marked as a duplicate of bug 473445 ***

Note You need to log in before you can comment on or make changes to this bug.