Bug 47457 - Initial cvs login doesn't work
Summary: Initial cvs login doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cvs   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 47456 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-05 15:24 UTC by Bernhard Rosenkraenzer
Modified: 2007-04-18 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-23 21:40:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2001-07-05 15:24:47 UTC
if ~/.cvspass doesn't exist, cvs login doesn't work. It should create the 
file...

[root@spock kdelibs]# cvs login
Logging in to :pserver:bero@cvs.kde.org:2401/home/kde
CVS password:
cvs login: failed to open /root/.cvspass for reading: No such file or 
directory cvs [login aborted]: fatal error: exiting
[root@spock kdelibs]# touch /root/.cvspass
[root@spock kdelibs]# cvs login
Logging in to :pserver:bero@cvs.kde.org:2401/home/kde
CVS password:
[works now]

Comment 1 Bernhard Rosenkraenzer 2001-07-05 15:25:56 UTC
*** Bug 47456 has been marked as a duplicate of this bug. ***

Comment 2 Glen Foster 2001-07-13 22:20:10 UTC
This defect considered SHOULD-FIX for Fairfax gold-release.

Comment 3 Bernhard Rosenkraenzer 2001-07-31 14:50:27 UTC
Just got caught by it again - so tired of this that I fixed it myself. ;)
1.11.1p1-3 is fixed.



Note You need to log in before you can comment on or make changes to this bug.