This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 474656 - Missing dependency in qmf-devel
Missing dependency in qmf-devel
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-qmf (Show other bugs)
1.0
All Linux
urgent Severity medium
: 1.1
: ---
Assigned To: Justin Ross
Frantisek Reznicek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-04 14:18 EST by Ted Ross
Modified: 2015-11-15 19:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-20 04:06:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Ross 2008-12-04 14:18:04 EST
qmf-devel needs a dependency on qpidc-devel
Comment 1 Justin Ross 2008-12-09 10:43:20 EST
This is fixed in distcvs.
Comment 2 Frantisek Reznicek 2008-12-15 06:05:14 EST
The dependency issue has been fixed. Now qmf-devel depends on qpidc-devel, validated on RHEL 4.7 / 5.2 i386 / x86_64 packages (qmf-0.4.725652-2.el5)
->VERIFIED

Additional info:
[root@dhcp-lab-200 bz474371_manual]# rpm -q qmf-devel --requires
/usr/bin/env
libqmfagent.so.0()(64bit)
python(abi) = 2.4
qmf = 0.4.725652-2.el5
qpidc-devel = 0.4.725652-2.el5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1

Note You need to log in before you can comment on or make changes to this bug.