Bug 47476 - battery applet picture doesn't fit in applet
battery applet picture doesn't fit in applet
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
7.3
All Linux
high Severity low
: ---
: ---
Assigned To: Mark McLoughlin
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-05 13:17 EDT by Telsa Gwynne
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-12 17:02:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2001-07-05 13:17:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i586; en-US; m18)
Gecko/20001027

Description of problem:
The left hand side of the little battery on battery applet is missing
from the applet

How reproducible:
Sometimes

Steps to Reproduce:
1. Buy a laptop :)
2. Have an alleged "time remaining" which has hours in double figures
3. Start up Gnome in its default format.
	

Actual Results:  The battery applet looks like this (and I hope the ascii
graphics work)

-------------
| -__       |
|   |  100  |
|   |  41:51|

ie, the lefthand side of the battery is not shown. I think it is
because of the time remaining.

Expected Results:  All the battery should be visible.

Additional info:

It's definitely the "time remaining" thing. I pulled the power cord
out when it said "100%" and had no time remaining displayed. As it
dropped down to "99%", the time remaining appeared and the battery
jumped to the side. I put the lead back in, and the time remaining
went away, but the battery didn't jump back into place.
Comment 1 Havoc Pennington 2001-07-05 19:00:04 EDT
We really need to dump the current battery applet and go with the one at
http://battstat.sourceforge.net/ ...
Comment 2 Havoc Pennington 2001-07-12 17:02:03 EDT
I put in battstat and removed the .desktop file for the old applet (though it's
still there if you run it from the command line or were already using it).

Filing this bug upstream at http://bugzilla.gnome.org/show_bug.cgi?id=57465

Closing on Red Hat level.

Note You need to log in before you can comment on or make changes to this bug.