Bug 474796 - fedora 10 does not boot on system with megaraid_sas
fedora 10 does not boot on system with megaraid_sas
Status: CLOSED DUPLICATE of bug 470628
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-05 07:25 EST by Winfrid Tschiedel
Modified: 2009-08-25 08:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 15:01:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
requested initrd from f10 (3.27 MB, application/x-gzip-compressed)
2008-12-09 04:03 EST, Winfrid Tschiedel
no flags Details

  None (edit)
Description Winfrid Tschiedel 2008-12-05 07:25:09 EST
Description of problem:

fedora 10 (x86_64) was installed on FSC Primergy rx300-s3
( Intel system with LSI MegaRaid Controller ).
First boot fails in the very beginning : 
root and resume partition not found


Version-Release number of selected component (if applicable):
default versions and releases ( because installation from 
official fedora 10 dvd.


How reproducible:

always

Steps to Reproduce:
1. Make default installation of fedora 10 x86_64 on rx300-s3 
   using LSI MegaRaid SAS Controller
2. start first boot
3.
  
Actual results:
system does not come up

Expected results:

Normal boot 


Additional info:
I copied from my fedora 9 kernel, initrd, modules to my fedora 10
and my system works now with kernel-2.6.27.5-41.fc9.x86_64
Comment 1 Chuck Ebbert 2008-12-08 20:57:29 EST
Can you attach the initrd file for the broken F10 kernel?
Comment 2 Winfrid Tschiedel 2008-12-09 04:03:26 EST
Created attachment 326279 [details]
requested initrd from f10

-
Comment 3 Dave Jones 2008-12-09 15:01:51 EST

*** This bug has been marked as a duplicate of bug 470628 ***

Note You need to log in before you can comment on or make changes to this bug.