Bug 474943 - sshd segfault when ypbind is on
sshd segfault when ypbind is on
Status: CLOSED DUPLICATE of bug 473073
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
i386 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-12-05 18:29 EST by Jack Deslippe
Modified: 2008-12-08 03:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-12-08 03:56:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jack Deslippe 2008-12-05 18:29:31 EST
Description of problem:
When I try to ssh into my fedora 10 box when ypbind is bound to a nis server, sshd segfaults with the following in /var/log/messages

Dec  5 15:22:25 localhost kernel: sshd[10142]: segfault at 0 ip 005ff3a3 sp bfa95b74 error 4 in libc-2.9.so[588000+16e000]

I have both the firewall and selinux disabled (because behind another firewall)

Version-Release number of selected component (if applicable):


How reproducible:

Use ypbind to bind to an nis server.  Watch sshd segfault when you try to ssh in.
Comment 1 Tomas Mraz 2008-12-08 03:56:25 EST

*** This bug has been marked as a duplicate of bug 473073 ***

Note You need to log in before you can comment on or make changes to this bug.