Bug 474944 - su -c 'gedit .. - (gedit:6058): EggSMClient-WARNING **
su -c 'gedit .. - (gedit:6058): EggSMClient-WARNING **
Status: CLOSED DUPLICATE of bug 474523
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-05 18:30 EST by Flóki Pálsson
Modified: 2008-12-11 16:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 16:24:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
su -c 'gedit /etc/yum.repos.d/fedora-updates.repo' error message (19.93 KB, text/plain)
2008-12-05 18:30 EST, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2008-12-05 18:30:03 EST
Created attachment 325927 [details]
su -c 'gedit /etc/yum.repos.d/fedora-updates.repo'  error message 

Description of problem:
Using su to start gedit creates error message.



Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.  su -c 'gedit /etc/yum.repos.d/fedora-updates.repo' 
2.  insert password
3.
  
Actual results:
File is opened in gedit 
and many lies off error message
" gedit:6058): EggSMClient-WARNING **: Failed to connect to the session manager: None of the authentication protocols specified are supported

GConf Error: Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See http://www.gnome.org/projects/gconf/ for information.  .. see attachment

Expected results:
File is opened in gedit and no error message like when getei is started from root. 

Additional info:
Comment 1 Flóki Pálsson 2008-12-05 19:00:49 EST
I Fedora F9 
then 
[floki@flokif9 ~]$ su -c 'gedit /etc/yum.repos.d/fedora-updates.repo'
Password: 

(gedit:2866): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
[floki@flokif9 ~]$
Comment 2 Ray Strode [halfline] 2008-12-11 16:24:50 EST

*** This bug has been marked as a duplicate of bug 474523 ***

Note You need to log in before you can comment on or make changes to this bug.