Bug 474968 - Switching to Ubuntu
Switching to Ubuntu
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-05 23:25 EST by Johnny Proton
Modified: 2013-01-09 23:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 23:28:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Proton 2008-12-05 23:25:29 EST
It really does pain me to make this decision.  I have been using Red Hat and Fedora for almost 10 years now, and all my servers are RHEL.  I use Rackspace as one of my preferred partners, and always pay extra for the RHEL option.

Now, after installing Ubuntu 8.10 and living with it for a while, I decided to try Fedora 10 for my laptop.  I backed up all my stuff, and installed.  What I found was atrocious.  

* My Network would not even connect over Wifi.  The password dialog box kept coming up but even after entering my access points passphrase *CORRECTLY* I was unable to connect.
* I have no desktop effects worth a shit.  Ubuntu at least has a few.
* When I first installed my system, it crashed on me in 2 places because I didn't have a network connection (on the network time select, as well as on the Smolt submission, it just froze up).  On the smolt submission, it even made me reconsider when I tried not to submit!!!  And then froze up anyway!!!  It's ridiculous!!!
* Printing emails from Evolution is ridiculous, even with all the bugs I have submitted.  It really is as if no one over there cares that the fonts just print like complete crap.

Do you guys even use Fedora on your production desktops?  Or maybe you use RHEL with all the outdated desktop packages?  Doubt it.  Your guys probably use Mac or Windows on the Desktop.

There are probably 10 other very large issues that I've found but it is a Friday night and I don't want to go over it all.  

If someone at Red Hat wants to talk to me further about the serious issues plaguing your systems, I would be happy to do so.  Just email me and ask for my number.  If not, enjoy the mass exodus that is going to happen to Ubuntu and other Canonical platforms when people get sick of being screwed around with like you are doing.

It really will happen.  Remember that when people change their desktop, they will want to pick servers that match well to them.
Comment 1 Ignacio Vazquez-Abrams 2008-12-05 23:28:35 EST
Have fun.

Note You need to log in before you can comment on or make changes to this bug.