Bug 475016 - tar archive linked to in fakeroot specfile is non-existent
tar archive linked to in fakeroot specfile is non-existent
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: fakeroot (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-06 13:48 EST by Rob Spanton
Modified: 2009-07-31 13:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 02:15:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Spanton 2008-12-06 13:48:33 EST
The URL that the tar archive linked to in the fakeroot specfile doesn't exist.  The non-existent URL is:
 http://ftp.debian.org/debian/pool/main/f/fakeroot/fakeroot_1.9.7.tar.gz
Comment 1 Rob Spanton 2008-12-06 13:51:13 EST
Apologies, the above should read:

"The tar archive URL given by the fakeroot specfile doesn't exist."
Comment 2 Axel Thimm 2009-04-14 02:15:06 EDT
It looks like it has been withdrawn since it was downloaded (maybe debian has an archive keeping old upstream projects, but I don't know for sure). The latest fakeroot source packages are available, though.

Note You need to log in before you can comment on or make changes to this bug.