Bug 475056 - test sound doesn't play
test sound doesn't play
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-06 23:36 EST by Jack Tanner
Modified: 2008-12-11 06:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 06:43:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log (57.00 KB, text/plain)
2008-12-06 23:36 EST, Jack Tanner
no flags Details
scsrun.log (195 bytes, text/plain)
2008-12-06 23:37 EST, Jack Tanner
no flags Details

  None (edit)
Description Jack Tanner 2008-12-06 23:36:25 EST
Created attachment 326032 [details]
scsconfig.log

Description of problem:

s-c-s doesn't play the test sound on the card of my choice (Audigy2 Value; see attached logs for details). The speakers are known to work. 

gnome-sound-properties does play the test sound on Audigy 2 Value Multichannel Playback

Version-Release number of selected component (if applicable):

system-config-soundcard-2.0.6-11.fc8.noarch
Comment 1 Jack Tanner 2008-12-06 23:37:04 EST
Created attachment 326033 [details]
scsrun.log
Comment 2 Martin Stransky 2008-12-11 06:43:59 EST
Don't use s-c-s with Fedora 10, s-c-s has been removed from Fedora and Fedora 10 runs PulseAudio as sound backend and it's supposed to configure sound cards....

If you have a trouble with your sound hardware, please file a bug against ALSA component (alsa-lib for instance).

Note You need to log in before you can comment on or make changes to this bug.