Bug 475080 - (Matti_2) Sounds are very low volume and volume up/down and mute buttons don't work in Asus Laptop M6000
Sounds are very low volume and volume up/down and mute buttons don't work in ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: 4Suite (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-07 10:02 EST by Matti K
Modified: 2009-04-13 11:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 11:50:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matti K 2008-12-07 10:02:35 EST
Description of problem: Even I set volume up by alsamixer and I set volume up by screen volume set applet sound volume is very low with all applications. I used Fedora 10.


Version-Release number of selected component (if applicable):


How reproducible:
Set sounds by buttons or hear some music.

Steps to Reproduce:
1. Press button Fn and F10(sound on /off), F11(volume down) or F12(volume up) on Gnome desktop
2. Test system by some sounds
3.
  
Actual results:Sound volume is very low and it can't be changed bybuttons


Expected results: Sounds are normal and I can sset it by buttons


Additional info: I had this problem when I used Ubuntu or SUSE
Comment 1 Pete Zaitcev 2009-04-11 13:54:38 EDT
I'm pretty sure the volume control simply relays what Pulse supplies to it,
reassigning to Pulse.

Also, there's a large number of bugs about ALSA being extremely quiet
in F10. Maybe Lennart or Jaroslav know what's up.
Comment 2 Lennart Poettering 2009-04-11 22:22:51 EDT
Matti, if you play around with 'alsamixer -c0' on a terminal, can you fix it?
Comment 3 Matti K 2009-04-13 09:12:45 EDT
Hello Lennart. I sold that laptop because there is not any linux distro what is working with it. I'm now downloading Fedora 10 for my Desktop Computer. I have used Kubuntu before this, but Redhat 9 was my first OS and I used Fedora until Fedora 6. I ended using Fedora after I got negative feedback in fedora.fi-channel in ircnet. My son said me , that he like to use that blue OS :) Maybe I find friends again from fedora community. :) It's really important be friendly people in irc, too. It may cost lot of money.

Regards Matti
Comment 4 Lennart Poettering 2009-04-13 11:50:14 EDT
Hmm, so I guess this bug cannot be fixed then... Closing.

Note You need to log in before you can comment on or make changes to this bug.