Bug 475083 - reboot --eject in kickstart uses incorrect device
reboot --eject in kickstart uses incorrect device
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-07 10:59 EST by Joe Nall
Modified: 2008-12-08 11:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 11:47:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Nall 2008-12-07 10:59:24 EST
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_5; en-us) AppleWebKit/525.27.1 (KHTML, like Gecko) Version/3.2.1 Safari/525.27.1

A reboot --eject in an unattended kickstart within a vmware VM fails because it is attempting to ejeject sr0 instead of /dev/sr0

Reproducible: Always

Steps to Reproduce:
reboot --eject in kickstart
Actual Results:  
Exception report

Expected Results:  
Ejected DVD

I'll try to get the exception report. I've been unable to get it to dump to a remote machine.
Comment 1 Chris Lumens 2008-12-08 11:47:18 EST
This will be fixed in the next build of anaconda.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.