Bug 475096 - Bluetooth USB dongle not detected under Gnome
Bluetooth USB dongle not detected under Gnome
Status: CLOSED DUPLICATE of bug 475069
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-07 13:25 EST by Gabriele Turchi
Modified: 2008-12-09 06:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 06:04:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gabriele Turchi 2008-12-07 13:25:38 EST
Description of problem:

With the today batch of updates (bluez 4.19-1 and 1.2.6-1) Bluetooth USB dongles attached/enabled are no more recognised under gnome (the blue icon doesn't appear). Apparently they are detected at a lower level ("hcitool dev" show the device, "hcitool scan" detect other devices).

Version-Release number of selected component (if applicable):

Same PC, same dongle was running fine before the update. Tested under many PC, 32 and 64 bit, and with many dongles: always the same result.

Tried to downgrade bluez to the previous version (the DVD shipped version), but same result. My suspects are: a dbus bug, a wrong interaction between bluez and dbus, some gnome-bluetooth problem.


How reproducible:

Anytime, many pc, many dongles.

Steps to Reproduce:
1. Start F10
2. Logon
3. Attach a USB bluetooth dongle
  
Actual results:

Nothing change

Expected results:

The blue bluetooth icon appearing in the notification area, many things can be done.

Additional info:

My apologies for my bad english.
Comment 1 Gabriele Turchi 2008-12-07 13:28:20 EST
Sorry: for "1.2.6-1" read "dbus 1.2.6-1".
Comment 2 Bastien Nocera 2008-12-08 11:21:24 EST
Probably a dupe of 475069, another fall-out of bug 475096.
Comment 3 Bastien Nocera 2008-12-09 06:04:00 EST

*** This bug has been marked as a duplicate of bug 475069 ***

Note You need to log in before you can comment on or make changes to this bug.