Bug 475119 - gstreamer based apps dying after playing 30+ short .wavs (Causes OpenOffice.org impress to crash)
gstreamer based apps dying after playing 30+ short .wavs (Causes OpenOffice.o...
Status: CLOSED DUPLICATE of bug 470000
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-07 19:28 EST by Stefan Stanacar
Modified: 2008-12-17 17:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 17:28:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the document (39.26 KB, application/vnd.oasis.opendocument.presentation)
2008-12-08 07:50 EST, Stefan Stanacar
no flags Details

  None (edit)
Description Stefan Stanacar 2008-12-07 19:28:05 EST
(I)    x.org loaded video driver of...
(II) Loading /usr/lib/xorg/modules/drivers//openchrome_drv.so
(--) Depth 24 pixmap format is 32 bpp
(III)  Desktop is: GNOME
(IV)   openoffice.org-kde version is: package openoffice.org-kde is not installed
(V)    libgcj version is: libgcj-4.3.2-7-i386
(VI)   kernel is: Linux 2.6.27.5-117.fc10.i686 #1 SMP Tue Nov 18 12:19:59 EST 2008 i686 i686 i386
(VII)  OpenOffice.org core rpm version is: openoffice.org-core-3.0.0-9.10.fc10-i386
(VIII) accessibility is: false
(IX)   fedora release is: Fedora release 10 (Cambridge)
(X)    LANG is: en_US.UTF-8
...start free space details ...
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/sda3             15369820   7240240   7348824  50% /
/dev/sda3             15369820   7240240   7348824  50% /
...end free space details ...
...start (default) java details ...
java version "1.6.0_0"
IcedTea6 1.4 (fedora-7.b12.fc10-i386) Runtime Environment (build 1.6.0_0-b12)
OpenJDK Client VM (build 10.0-b19, mixed mode)
...end (default) java details ...
...start sestatus details ...
SELinux status:                 enabled
SELinuxfs mount:                /selinux
Current mode:                   permissive
Mode from config file:          permissive
Policy version:                 23
Policy from config file:        targeted
...end sestatus details ...
...start stackreport details ...
0x40206c4: 0x1b4a38: /usr/lib/openoffice.org3/program/../basis-link/ure-link/lib/libuno_sal.so.3 + 0x256c4
0x4020fff: 0x1b4a38: /usr/lib/openoffice.org3/program/../basis-link/ure-link/lib/libuno_sal.so.3 + 0x25fff
0x110400: 0x0:  + 0x400 (__kernel_sigreturn + 0x0)
0x2590b54: 0x6e4e0: /usr/lib/libpulse.so.0 + 0x5db54
0x255cf65: 0x6e4e0: /usr/lib/libpulse.so.0 + 0x29f65 (pa_threaded_mainloop_stop + 0x151)
0x2376dfd: 0xf0ac: /usr/lib/gstreamer-0.10/libgstpulse.so + 0x3dfd
0x237714f: 0xf0ac: /usr/lib/gstreamer-0.10/libgstpulse.so + 0x414f
0x237aeb2: 0xf0ac: /usr/lib/gstreamer-0.10/libgstpulse.so + 0x7eb2
0x216e0a8: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x350a8 (gst_element_change_state + 0x38)
0x217100c: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3800c
0x216d2d2: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x342d2 (gst_element_set_state + 0x82)
0x277a14e: 0x49e4: /usr/lib/gstreamer-0.10/libgstautodetect.so + 0x214e
0x216e0a8: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x350a8 (gst_element_change_state + 0x38)
0x217100c: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3800c
0x216d2d2: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x342d2 (gst_element_set_state + 0x82)
0x215e8da: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x258da
0x216e0a8: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x350a8 (gst_element_change_state + 0x38)
0x217100c: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3800c
0x216d2d2: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x342d2 (gst_element_set_state + 0x82)
0x220b2d8: 0x26384: /usr/lib/gstreamer-0.10/libgstplaybin.so + 0x52d8
0x220d1b6: 0x26384: /usr/lib/gstreamer-0.10/libgstplaybin.so + 0x71b6
0x221b3ce: 0x26384: /usr/lib/gstreamer-0.10/libgstplaybin.so + 0x153ce
0x846984: 0x40544: /lib/libgobject-2.0.so.0 + 0x16984 (g_cclosure_marshal_VOID__VOID + 0x84)
0x8391fb: 0x40544: /lib/libgobject-2.0.so.0 + 0x91fb (g_closure_invoke + 0x1ab)
0x84f655: 0x40544: /lib/libgobject-2.0.so.0 + 0x1f655
0x850d6c: 0x40544: /lib/libgobject-2.0.so.0 + 0x20d6c (g_signal_emit_valist + 0x7dc)
0x8511e6: 0x40544: /lib/libgobject-2.0.so.0 + 0x211e6 (g_signal_emit + 0x26)
0x216f87a: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3687a (gst_element_no_more_pads + 0x8a)
0x226b04e: 0x92a4: /usr/lib/gstreamer-0.10/libgstdecodebin.so + 0x604e
0x846984: 0x40544: /lib/libgobject-2.0.so.0 + 0x16984 (g_cclosure_marshal_VOID__VOID + 0x84)
0x8391fb: 0x40544: /lib/libgobject-2.0.so.0 + 0x91fb (g_closure_invoke + 0x1ab)
0x84f655: 0x40544: /lib/libgobject-2.0.so.0 + 0x1f655
0x850d6c: 0x40544: /lib/libgobject-2.0.so.0 + 0x20d6c (g_signal_emit_valist + 0x7dc)
0x8511e6: 0x40544: /lib/libgobject-2.0.so.0 + 0x211e6 (g_signal_emit + 0x26)
0x216f87a: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3687a (gst_element_no_more_pads + 0x8a)
0x2281394: 0xaae4: /usr/lib/gstreamer-0.10/libgstwavparse.so + 0x3394
0x22818b8: 0xaae4: /usr/lib/gstreamer-0.10/libgstwavparse.so + 0x38b8
0x2286a20: 0xaae4: /usr/lib/gstreamer-0.10/libgstwavparse.so + 0x8a20
0x21a7d33: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x6ed33
0x7ae306: 0xe2108: /lib/libglib-2.0.so.0 + 0x63306
0x7acc6f: 0xe2108: /lib/libglib-2.0.so.0 + 0x61c6f
0xd5151f: 0x15ed4: /lib/libpthread.so.0 + 0x651f
0xc8701e: 0x16fd7c: /lib/libc.so.6 + 0xe401e (clone + 0x5e)
...end stackreport details ...
...start sample ldd details ...
	linux-gate.so.1 =>  (0x00110000)
	libgtk-x11-2.0.so.0 => /usr/lib/libgtk-x11-2.0.so.0 (0x00158000)
	libgdk-x11-2.0.so.0 => /usr/lib/libgdk-x11-2.0.so.0 (0x0053e000)
	libatk-1.0.so.0 => /usr/lib/libatk-1.0.so.0 (0x005d3000)
	libgio-2.0.so.0 => /lib/libgio-2.0.so.0 (0x005f0000)
	libpangoft2-1.0.so.0 => /usr/lib/libpangoft2-1.0.so.0 (0x00663000)
	libgdk_pixbuf-2.0.so.0 => /usr/lib/libgdk_pixbuf-2.0.so.0 (0x0068d000)
	libpangocairo-1.0.so.0 => /usr/lib/libpangocairo-1.0.so.0 (0x006aa000)
	libcairo.so.2 => /usr/lib/libcairo.so.2 (0x006b5000)
	libpango-1.0.so.0 => /usr/lib/libpango-1.0.so.0 (0x0072d000)
	libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x00773000)
	libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x00806000)
	libgmodule-2.0.so.0 => /lib/libgmodule-2.0.so.0 (0x00835000)
	libgthread-2.0.so.0 => /lib/libgthread-2.0.so.0 (0x00839000)
	librt.so.1 => /lib/librt.so.1 (0x0083e000)
	libdbus-glib-1.so.2 => /usr/lib/libdbus-glib-1.so.2 (0x00848000)
	libdbus-1.so.3 => /lib/libdbus-1.so.3 (0x00866000)
	libgobject-2.0.so.0 => /lib/libgobject-2.0.so.0 (0x008a7000)
	libglib-2.0.so.0 => /lib/libglib-2.0.so.0 (0x008e8000)
	libvclplug_genli.so => /usr/lib/openoffice.org/basis3.0/program/libvclplug_genli.so (0x009cb000)
	libvclli.so => /usr/lib/openoffice.org/basis3.0/program/libvclli.so (0x00ba1000)
	libpspli.so => /usr/lib/openoffice.org/basis3.0/program/libpspli.so (0x00a38000)
	libsotli.so => /usr/lib/openoffice.org/basis3.0/program/libsotli.so (0x00b01000)
	libutlli.so => /usr/lib/openoffice.org/basis3.0/program/libutlli.so (0x00e95000)
	libtlli.so => /usr/lib/openoffice.org/basis3.0/program/libtlli.so (0x00f04000)
	libcomphelp4gcc3.so => /usr/lib/openoffice.org/basis3.0/program/libcomphelp4gcc3.so (0x00f86000)
	libucbhelper4gcc3.so => /usr/lib/openoffice.org/basis3.0/program/libucbhelper4gcc3.so (0x06078000)
	libuno_cppuhelpergcc3.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libuno_cppuhelpergcc3.so.3 (0x03f4e000)
	libuno_cppu.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libuno_cppu.so.3 (0x00b4f000)
	libvos3gcc3.so => /usr/lib/openoffice.org/basis3.0/program/libvos3gcc3.so (0x0429d000)
	libuno_sal.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libuno_sal.so.3 (0x016d3000)
	libXrandr.so.2 => /usr/lib/libXrandr.so.2 (0x058d0000)
	libX11.so.6 => /usr/lib/libX11.so.6 (0x07c8a000)
	libXext.so.6 => /usr/lib/libXext.so.6 (0x01eb3000)
	libdl.so.2 => /lib/libdl.so.2 (0x01d69000)
	libpthread.so.0 => /lib/libpthread.so.0 (0x01fdf000)
	libstlport_gcc.so => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libstlport_gcc.so (0x0347f000)
	libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x011b5000)
	libm.so.6 => /lib/libm.so.6 (0x01300000)
	libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x01070000)
	libc.so.6 => /lib/libc.so.6 (0xb7dae000)
	libXcomposite.so.1 => /usr/lib/libXcomposite.so.1 (0x058f5000)
	libXdamage.so.1 => /usr/lib/libXdamage.so.1 (0x04e18000)
	libXfixes.so.3 => /usr/lib/libXfixes.so.3 (0x04e34000)
	libpng12.so.0 => /usr/lib/libpng12.so.0 (0x01636000)
	libXrender.so.1 => /usr/lib/libXrender.so.1 (0x015d9000)
	libXinerama.so.1 => /usr/lib/libXinerama.so.1 (0x0107e000)
	libXi.so.6 => /usr/lib/libXi.so.6 (0x07435000)
	libXcursor.so.1 => /usr/lib/libXcursor.so.1 (0x013f7000)
	libselinux.so.1 => /lib/libselinux.so.1 (0x015a7000)
	libpixman-1.so.0 => /usr/lib/libpixman-1.so.0 (0x0786e000)
	libz.so.1 => /lib/libz.so.1 (0x06276000)
	libexpat.so.1 => /lib/libexpat.so.1 (0x01081000)
	/lib/ld-linux.so.2 (0x00b7e000)
	libnsl.so.1 => /lib/libnsl.so.1 (0x03424000)
	libcap.so.2 => /lib/libcap.so.2 (0x010a8000)
	libSM.so.6 => /usr/lib/libSM.so.6 (0x0556f000)
	libICE.so.6 => /usr/lib/libICE.so.6 (0x055ed000)
	libi18nisolang1gcc3.so => /usr/lib/openoffice.org/basis3.0/program/libi18nisolang1gcc3.so (0x06cb5000)
	libbasegfxli.so => /usr/lib/openoffice.org/basis3.0/program/libbasegfxli.so (0x072a5000)
	libicuuc.so.40 => /usr/lib/libicuuc.so.40 (0xb7c6c000)
	libicule.so.40 => /usr/lib/libicule.so.40 (0x04214000)
	libjvmaccessgcc3.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libjvmaccessgcc3.so.3 (0x023bf000)
	libuno_salhelpergcc3.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libuno_salhelpergcc3.so.3 (0x05a1b000)
	libcrypt.so.1 => /lib/libcrypt.so.1 (0x05d98000)
	libxcb-xlib.so.0 => /usr/lib/libxcb-xlib.so.0 (0x00b7c000)
	libxcb.so.1 => /usr/lib/libxcb.so.1 (0x010ad000)
	libXau.so.6 => /usr/lib/libXau.so.6 (0x05d75000)
	libuuid.so.1 => /lib/libuuid.so.1 (0x010c9000)
	libicudata.so.40 => /usr/lib/libicudata.so.40 (0xb6f24000)
	libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x07dac000)
...end sample ldd details ...
Comment 1 Caolan McNamara 2008-12-08 07:07:05 EST
Looks like an eventual crash in pulseaudio though gstreamer. So I assume there is some sound effect associated with the slide transition ? 

Can you attach a sample document which reproduces this ?
Comment 2 Stefan Stanacar 2008-12-08 07:44:48 EST
Yes there is a sound effect associated with the first slide.
Pulseaudio is not installed. It's disabled, I'm using ALSA and I have no problems with this. 
I've managed to crash it again.. I had to change the transition effect many times and fast to succed this time. Here is the dump again:

(I)    x.org loaded video driver of...
(II) Loading /usr/lib/xorg/modules/drivers//openchrome_drv.so
(--) Depth 24 pixmap format is 32 bpp
(III)  Desktop is: GNOME
(IV)   openoffice.org-kde version is: package openoffice.org-kde is not installed
(V)    libgcj version is: libgcj-4.3.2-7-i386
(VI)   kernel is: Linux 2.6.27.5-117.fc10.i686 #1 SMP Tue Nov 18 12:19:59 EST 2008 i686 i686 i386
(VII)  OpenOffice.org core rpm version is: openoffice.org-core-3.0.0-9.10.fc10-i386
(VIII) accessibility is: false
(IX)   fedora release is: Fedora release 10 (Cambridge)
(X)    LANG is: en_US.UTF-8
...start free space details ...
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/sda3             15369820   7313476   7275588  51% /
/dev/sda3             15369820   7313476   7275588  51% /
...end free space details ...
...start (default) java details ...
java version "1.6.0_0"
IcedTea6 1.4 (fedora-7.b12.fc10-i386) Runtime Environment (build 1.6.0_0-b12)
OpenJDK Client VM (build 10.0-b19, mixed mode)
...end (default) java details ...
...start sestatus details ...
SELinux status:                 enabled
SELinuxfs mount:                /selinux
Current mode:                   permissive
Mode from config file:          permissive
Policy version:                 23
Policy from config file:        targeted
...end sestatus details ...
...start stackreport details ...
0x40206c4: 0x1b4a38: /usr/lib/openoffice.org3/program/../basis-link/ure-link/lib/libuno_sal.so.3 + 0x256c4
0x4020fff: 0x1b4a38: /usr/lib/openoffice.org3/program/../basis-link/ure-link/lib/libuno_sal.so.3 + 0x25fff
0x110400: 0x0:  + 0x400 (__kernel_sigreturn + 0x0)
0x22feb54: 0x6e4e0: /usr/lib/libpulse.so.0 + 0x5db54
0x22caf65: 0x6e4e0: /usr/lib/libpulse.so.0 + 0x29f65 (pa_threaded_mainloop_stop + 0x151)
0x742cdfd: 0xf0ac: /usr/lib/gstreamer-0.10/libgstpulse.so + 0x3dfd
0x742d14f: 0xf0ac: /usr/lib/gstreamer-0.10/libgstpulse.so + 0x414f
0x7430eb2: 0xf0ac: /usr/lib/gstreamer-0.10/libgstpulse.so + 0x7eb2
0x21de0a8: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x350a8 (gst_element_change_state + 0x38)
0x21e100c: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3800c
0x21dd2d2: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x342d2 (gst_element_set_state + 0x82)
0x2e0114e: 0x49e4: /usr/lib/gstreamer-0.10/libgstautodetect.so + 0x214e
0x21de0a8: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x350a8 (gst_element_change_state + 0x38)
0x21e100c: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3800c
0x21dd2d2: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x342d2 (gst_element_set_state + 0x82)
0x21ce8da: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x258da
0x21de0a8: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x350a8 (gst_element_change_state + 0x38)
0x21e100c: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3800c
0x21dd2d2: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x342d2 (gst_element_set_state + 0x82)
0x9d8a2d8: 0x26384: /usr/lib/gstreamer-0.10/libgstplaybin.so + 0x52d8
0x9d8c1b6: 0x26384: /usr/lib/gstreamer-0.10/libgstplaybin.so + 0x71b6
0x9d9a3ce: 0x26384: /usr/lib/gstreamer-0.10/libgstplaybin.so + 0x153ce
0x846984: 0x40544: /lib/libgobject-2.0.so.0 + 0x16984 (g_cclosure_marshal_VOID__VOID + 0x84)
0x8391fb: 0x40544: /lib/libgobject-2.0.so.0 + 0x91fb (g_closure_invoke + 0x1ab)
0x84f655: 0x40544: /lib/libgobject-2.0.so.0 + 0x1f655
0x850d6c: 0x40544: /lib/libgobject-2.0.so.0 + 0x20d6c (g_signal_emit_valist + 0x7dc)
0x8511e6: 0x40544: /lib/libgobject-2.0.so.0 + 0x211e6 (g_signal_emit + 0x26)
0x21df87a: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3687a (gst_element_no_more_pads + 0x8a)
0x215404e: 0x92a4: /usr/lib/gstreamer-0.10/libgstdecodebin.so + 0x604e
0x846984: 0x40544: /lib/libgobject-2.0.so.0 + 0x16984 (g_cclosure_marshal_VOID__VOID + 0x84)
0x8391fb: 0x40544: /lib/libgobject-2.0.so.0 + 0x91fb (g_closure_invoke + 0x1ab)
0x84f655: 0x40544: /lib/libgobject-2.0.so.0 + 0x1f655
0x850d6c: 0x40544: /lib/libgobject-2.0.so.0 + 0x20d6c (g_signal_emit_valist + 0x7dc)
0x8511e6: 0x40544: /lib/libgobject-2.0.so.0 + 0x211e6 (g_signal_emit + 0x26)
0x21df87a: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x3687a (gst_element_no_more_pads + 0x8a)
0x215c394: 0xaae4: /usr/lib/gstreamer-0.10/libgstwavparse.so + 0x3394
0x215c8b8: 0xaae4: /usr/lib/gstreamer-0.10/libgstwavparse.so + 0x38b8
0x2161a20: 0xaae4: /usr/lib/gstreamer-0.10/libgstwavparse.so + 0x8a20
0x2217d33: 0xbe138: /usr/lib/libgstreamer-0.10.so.0 + 0x6ed33
0x7ae306: 0xe2108: /lib/libglib-2.0.so.0 + 0x63306
0x7acc6f: 0xe2108: /lib/libglib-2.0.so.0 + 0x61c6f
0xd5151f: 0x15ed4: /lib/libpthread.so.0 + 0x651f
0xc8701e: 0x16fd7c: /lib/libc.so.6 + 0xe401e (clone + 0x5e)
...end stackreport details ...
...start sample ldd details ...
	linux-gate.so.1 =>  (0x00110000)
	libgtk-x11-2.0.so.0 => /usr/lib/libgtk-x11-2.0.so.0 (0x00158000)
	libgdk-x11-2.0.so.0 => /usr/lib/libgdk-x11-2.0.so.0 (0x0053e000)
	libatk-1.0.so.0 => /usr/lib/libatk-1.0.so.0 (0x005d3000)
	libgio-2.0.so.0 => /lib/libgio-2.0.so.0 (0x005f0000)
	libpangoft2-1.0.so.0 => /usr/lib/libpangoft2-1.0.so.0 (0x00663000)
	libgdk_pixbuf-2.0.so.0 => /usr/lib/libgdk_pixbuf-2.0.so.0 (0x0068d000)
	libpangocairo-1.0.so.0 => /usr/lib/libpangocairo-1.0.so.0 (0x006aa000)
	libcairo.so.2 => /usr/lib/libcairo.so.2 (0x006b5000)
	libpango-1.0.so.0 => /usr/lib/libpango-1.0.so.0 (0x0072d000)
	libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x00773000)
	libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x00806000)
	libgmodule-2.0.so.0 => /lib/libgmodule-2.0.so.0 (0x00835000)
	libgthread-2.0.so.0 => /lib/libgthread-2.0.so.0 (0x00839000)
	librt.so.1 => /lib/librt.so.1 (0x0083e000)
	libdbus-glib-1.so.2 => /usr/lib/libdbus-glib-1.so.2 (0x00848000)
	libdbus-1.so.3 => /lib/libdbus-1.so.3 (0x00866000)
	libgobject-2.0.so.0 => /lib/libgobject-2.0.so.0 (0x008a7000)
	libglib-2.0.so.0 => /lib/libglib-2.0.so.0 (0x008e8000)
	libvclplug_genli.so => /usr/lib/openoffice.org/basis3.0/program/libvclplug_genli.so (0x009cb000)
	libvclli.so => /usr/lib/openoffice.org/basis3.0/program/libvclli.so (0x00ba1000)
	libpspli.so => /usr/lib/openoffice.org/basis3.0/program/libpspli.so (0x00a38000)
	libsotli.so => /usr/lib/openoffice.org/basis3.0/program/libsotli.so (0x00b01000)
	libutlli.so => /usr/lib/openoffice.org/basis3.0/program/libutlli.so (0x00e95000)
	libtlli.so => /usr/lib/openoffice.org/basis3.0/program/libtlli.so (0x00f04000)
	libcomphelp4gcc3.so => /usr/lib/openoffice.org/basis3.0/program/libcomphelp4gcc3.so (0x00f86000)
	libucbhelper4gcc3.so => /usr/lib/openoffice.org/basis3.0/program/libucbhelper4gcc3.so (0x041d2000)
	libuno_cppuhelpergcc3.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libuno_cppuhelpergcc3.so.3 (0x038dd000)
	libuno_cppu.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libuno_cppu.so.3 (0x00b4f000)
	libvos3gcc3.so => /usr/lib/openoffice.org/basis3.0/program/libvos3gcc3.so (0x0757e000)
	libuno_sal.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libuno_sal.so.3 (0x04f78000)
	libXrandr.so.2 => /usr/lib/libXrandr.so.2 (0x05ffc000)
	libX11.so.6 => /usr/lib/libX11.so.6 (0x01070000)
	libXext.so.6 => /usr/lib/libXext.so.6 (0x028c3000)
	libdl.so.2 => /lib/libdl.so.2 (0x02808000)
	libpthread.so.0 => /lib/libpthread.so.0 (0x0296d000)
	libstlport_gcc.so => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libstlport_gcc.so (0x0351d000)
	libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x039fe000)
	libm.so.6 => /lib/libm.so.6 (0x011c7000)
	libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x01171000)
	libc.so.6 => /lib/libc.so.6 (0x01c1f000)
	libXcomposite.so.1 => /usr/lib/libXcomposite.so.1 (0x058b1000)
	libXdamage.so.1 => /usr/lib/libXdamage.so.1 (0x06922000)
	libXfixes.so.3 => /usr/lib/libXfixes.so.3 (0x06966000)
	libpng12.so.0 => /usr/lib/libpng12.so.0 (0x07694000)
	libXrender.so.1 => /usr/lib/libXrender.so.1 (0x064f5000)
	libXinerama.so.1 => /usr/lib/libXinerama.so.1 (0x07b6c000)
	libXi.so.6 => /usr/lib/libXi.so.6 (0x07bb4000)
	libXcursor.so.1 => /usr/lib/libXcursor.so.1 (0x07ce5000)
	libselinux.so.1 => /lib/libselinux.so.1 (0x02aef000)
	libpixman-1.so.0 => /usr/lib/libpixman-1.so.0 (0x04df1000)
	libz.so.1 => /lib/libz.so.1 (0x056a2000)
	libexpat.so.1 => /lib/libexpat.so.1 (0x05844000)
	/lib/ld-linux.so.2 (0x00b7e000)
	libnsl.so.1 => /lib/libnsl.so.1 (0x06f76000)
	libcap.so.2 => /lib/libcap.so.2 (0x06ef8000)
	libSM.so.6 => /usr/lib/libSM.so.6 (0x06a4f000)
	libICE.so.6 => /usr/lib/libICE.so.6 (0x06b5d000)
	libi18nisolang1gcc3.so => /usr/lib/openoffice.org/basis3.0/program/libi18nisolang1gcc3.so (0x02181000)
	libbasegfxli.so => /usr/lib/openoffice.org/basis3.0/program/libbasegfxli.so (0x0242d000)
	libicuuc.so.40 => /usr/lib/libicuuc.so.40 (0x011f0000)
	libicule.so.40 => /usr/lib/libicule.so.40 (0x06221000)
	libjvmaccessgcc3.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libjvmaccessgcc3.so.3 (0x03177000)
	libuno_salhelpergcc3.so.3 => /usr/lib/openoffice.org/basis3.0/program/../ure-link/lib/libuno_salhelpergcc3.so.3 (0x014a7000)
	libcrypt.so.1 => /lib/libcrypt.so.1 (0x0196d000)
	libxcb-xlib.so.0 => /usr/lib/libxcb-xlib.so.0 (0x00b7c000)
	libxcb.so.1 => /usr/lib/libxcb.so.1 (0x047f0000)
	libXau.so.6 => /usr/lib/libXau.so.6 (0x02129000)
	libuuid.so.1 => /lib/libuuid.so.1 (0x0213a000)
	libicudata.so.40 => /usr/lib/libicudata.so.40 (0xb7349000)
	libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x01741000)
...end sample ldd details ...

I'll attach the the document (I just hope you won't make a big laugh of it :))
Comment 3 Stefan Stanacar 2008-12-08 07:48:06 EST
Oh I forgot this: 

rpm -qa |grep pulse
pulseaudio-libs-0.9.13-6.fc10.i386


 rpm -qa |grep alsa
alsa-utils-1.0.18-6.fc10.i386
alsa-lib-1.0.18-6.rc3.fc10.i386
Comment 4 Stefan Stanacar 2008-12-08 07:50:00 EST
Created attachment 326128 [details]
the document
Comment 5 Caolan McNamara 2008-12-08 09:27:18 EST
I can reproduce this inside OOo, but also outside OOo with e.g. totem

[caolan@vain sounds]$ cd /usr/lib/openoffice.org/basis3.0/share/gallery/sounds
[caolan@vain sounds]$ ls | wc -l
35
[caolan@vain sounds]$ totem *
[caolan@vain sounds]$ 
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
E: shm.c: mmap() failed: Cannot allocate memory
totem: pulse.c:203: pulse_new: Assertion `p->context' failed.
Multiple segmentation faults occurred; can't display error dialog

gdb attach and bt gives...

#0  0x00110416 in __kernel_vsyscall ()
#1  0x00df2450 in raise () from /lib/libc.so.6
#2  0x00df3e18 in abort () from /lib/libc.so.6
#3  0x00deb3fe in __assert_fail () from /lib/libc.so.6
#4  0x07e0506c in pulse_new () at pulse.c:203
#5  0x07e04172 in _snd_pcm_pulse_open (pcmp=0x96c968c, name=0x972f828 "default", root=0x96c6af0, conf=0x992f790, 
    stream=SND_PCM_STREAM_PLAYBACK, mode=1) at pcm_pulse.c:884
#6  0x02e48e92 in snd_pcm_open_conf (pcmp=0x96c968c, name=0x972f828 "default", pcm_root=0x96c6af0, pcm_conf=0x992f790, 
    stream=SND_PCM_STREAM_PLAYBACK, mode=1) at pcm.c:2172
#7  0x02e495ed in snd_pcm_open_noupdate (pcmp=0x96c968c, root=0x96c6af0, name=0x972f828 "default", stream=SND_PCM_STREAM_PLAYBACK, 
    mode=1, hop=0) at pcm.c:2210
#8  0x02159572 in gst_alsasink_open (asink=0x96c94c0) at gstalsasink.c:674
#9  0x03a02ae9 in gst_audioringbuffer_open_device (buf=0xaaa6a4e8) at gstaudiosink.c:313
#10 0x03a123a6 in gst_ring_buffer_open_device (buf=0xaaa6a4e8) at gstringbuffer.c:492
#11 0x03a0b37c in gst_base_audio_sink_change_state (element=0x96c94c0, transition=GST_STATE_CHANGE_NULL_TO_READY)
    at gstbaseaudiosink.c:1640
#12 0x03e970a8 in gst_element_change_state (element=0x96c94c0, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstelement.c:2427
#13 0x03e9a00c in gst_element_set_state_func (element=0x96c94c0, state=GST_STATE_READY) at gstelement.c:2377
#14 0x03e962d2 in gst_element_set_state (element=0x96c94c0, state=GST_STATE_READY) at gstelement.c:2280
#15 0x0075614e in gst_element_factory_get_klass () at gstelementfactory.c:552
#16 0x03e970a8 in gst_element_change_state (element=0x97b94a0, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstelement.c:2427
#17 0x03e9a00c in gst_element_set_state_func (element=0x97b94a0, state=GST_STATE_READY) at gstelement.c:2377
#18 0x03e962d2 in gst_element_set_state (element=0x97b94a0, state=GST_STATE_READY) at gstelement.c:2280
#19 0x03e878da in gst_bin_element_set_state () at gstbin.c:1932
#20 gst_bin_change_state_func (element=0x9920aa0, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstbin.c:2187
#21 0x03e970a8 in gst_element_change_state (element=0x9920aa0, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstelement.c:2427
#22 0x03e9a00c in gst_element_set_state_func (element=0x9920aa0, state=GST_STATE_READY) at gstelement.c:2377
#23 0x03e962d2 in gst_element_set_state (element=0x9920aa0, state=GST_STATE_READY) at gstelement.c:2280
#24 0x007c46bd in gst_element_class_set_details () at gstelement.c:1153
#25 0x007c1a00 in gst_element_class_set_details () at gstelement.c:1153
#26 0x007c1d65 in gst_element_class_set_details () at gstelement.c:1153
#27 0x03e970a8 in gst_element_change_state (element=0x969c058, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstelement.c:2427
#28 0x03e9a00c in gst_element_set_state_func (element=0x969c058, state=GST_STATE_READY) at gstelement.c:2377
#29 0x03e962d2 in gst_element_set_state (element=0x969c058, state=GST_STATE_READY) at gstelement.c:2280
#30 0x03e878da in gst_bin_element_set_state () at gstbin.c:1932
#31 gst_bin_change_state_func (element=0x96d2a70, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstbin.c:2187
#32 0x03e970a8 in gst_element_change_state (element=0x96d2a70, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstelement.c:2427
#33 0x03e9a00c in gst_element_set_state_func (element=0x96d2a70, state=GST_STATE_READY) at gstelement.c:2377
#34 0x03e962d2 in gst_element_set_state (element=0x96d2a70, state=GST_STATE_READY) at gstelement.c:2280
#35 0x03e878da in gst_bin_element_set_state () at gstbin.c:1932
#36 gst_bin_change_state_func (element=0x9723c90, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstbin.c:2187
#37 0x03e970a8 in gst_element_change_state (element=0x9723c90, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstelement.c:2427
#38 0x03e9a00c in gst_element_set_state_func (element=0x9723c90, state=GST_STATE_READY) at gstelement.c:2377
#39 0x03e962d2 in gst_element_set_state (element=0x9723c90, state=GST_STATE_READY) at gstelement.c:2280
#40 0x03e878da in gst_bin_element_set_state () at gstbin.c:1932
#41 gst_bin_change_state_func (element=0xaaa35d80, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstbin.c:2187
#42 0x03e970a8 in gst_element_change_state (element=0xaaa35d80, transition=GST_STATE_CHANGE_NULL_TO_READY) at gstelement.c:2427
#43 0x03e9a00c in gst_element_set_state_func (element=0xaaa35d80, state=GST_STATE_PAUSED) at gstelement.c:2377
#44 0x03e962d2 in gst_element_set_state (element=0xaaa35d80, state=GST_STATE_PAUSED) at gstelement.c:2280
#45 0x009452f8 in add_sink (play_bin=0x969a128, sink=0xaaa35d80, srcpad=0xaaa35cc0, subtitle_pad=0x0) at gstplaybin.c:1477
#46 0x009461f7 in setup_sinks (play_base_bin=0x969a128, group=0x991be08) at gstplaybin.c:1599
#47 0x009543ce in group_commit (play_base_bin=0x969a128, fatal=<value optimized out>, subtitle=0) at gstplaybasebin.c:486
#48 0x00418984 in g_cclosure_marshal_VOID__VOID () from /lib/libgobject-2.0.so.0
#49 0x0040b1fb in g_closure_invoke () from /lib/libgobject-2.0.so.0
#50 0x00421655 in ?? () from /lib/libgobject-2.0.so.0
#51 0x00422d6c in g_signal_emit_valist () from /lib/libgobject-2.0.so.0
#52 0x004231e6 in g_signal_emit () from /lib/libgobject-2.0.so.0
#53 0x03e9887a in gst_element_no_more_pads (element=0x9769820) at gstelement.c:835
#54 0x01d8804e in dynamic_remove (dynamic=<value optimized out>) at gstdecodebin.c:1442
#55 0x00418984 in g_cclosure_marshal_VOID__VOID () from /lib/libgobject-2.0.so.0
#56 0x0040b1fb in g_closure_invoke () from /lib/libgobject-2.0.so.0
#57 0x00421655 in ?? () from /lib/libgobject-2.0.so.0
#58 0x00422d6c in g_signal_emit_valist () from /lib/libgobject-2.0.so.0
#59 0x004231e6 in g_signal_emit () from /lib/libgobject-2.0.so.0
#60 0x03e9887a in gst_element_no_more_pads (element=0x9697178) at gstelement.c:835
#61 0x088f9394 in gst_query_set_position () at gstquery.c:429
#62 0x088f98b8 in gst_query_set_position () at gstquery.c:429
#63 0x088fea20 in gst_query_set_position () at gstquery.c:429
#64 0x03ed0d33 in gst_task_func (task=0xaaa17810, tclass=0x9401e78) at gsttask.c:192
#65 0x00a96306 in ?? () from /lib/libglib-2.0.so.0
#66 0x00a94c6f in ?? () from /lib/libglib-2.0.so.0
#67 0x0015851f in start_thread () from /lib/libpthread.so.0
#68 0x00eab01e in clone () from /lib/libc.so.6

I'll pass this off to gstreamer to give that the first bite at this.
Comment 6 Bastien Nocera 2008-12-08 12:28:39 EST
#5  0x07e04172 in _snd_pcm_pulse_open (pcmp=0x96c968c, name=0x972f828
"default", root=0x96c6af0, conf=0x992f790, 

You seem to have the pulseaudio ALSA plugin installed, but not pulseaudio itself. What's the output of:
ls -l /usr/lib*/alsa-lib/*pulse*.so
?

Can you reproduce the crash using "aplay" on all those files?
Comment 7 Caolan McNamara 2008-12-09 04:07:17 EST
Hmm, after a reboot things don't crash anymore, neither OOo nor totem. A nuisance.

[caolan@Vain ~]$ ls -l /usr/lib*/alsa-lib/*pulse*.so
-rwxr-xr-x 1 root root  4132 2008-09-11 13:46 /usr/lib/alsa-lib/libasound_module_conf_pulse.so
-rwxr-xr-x 1 root root 19068 2008-09-11 13:46 /usr/lib/alsa-lib/libasound_module_ctl_pulse.so
-rwxr-xr-x 1 root root 21120 2008-09-11 13:46 /usr/lib/alsa-lib/libasound_module_pcm_pulse.so

[caolan@Vain ~]$ ps auxw|grep pulse
caolan    2959  0.0  0.2  98944  4412 ?        Ssl  15:11   0:00 /usr/bin/pulseaudio --start --log-target=syslog
caolan    2963  0.0  0.1   7912  2308 ?        S    15:11   0:00 /usr/libexec/pulse/gconf-helper

and aplay doesn't crash

[caolan@Vain sounds]$ aplay *
[caolan@Vain sounds]$ aplay *
Playing WAVE 'apert2.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'apert.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'applause.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'beam2.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'beam.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'cow.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'curve.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'drama.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'explos.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'falling.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'glasses.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'gong.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'horse.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'kling.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'kongas.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'laser.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'left.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'nature1.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'nature2.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'ok.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'pluck.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'roll.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'romans.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'soft.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'space2.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'space3.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'space.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'sparcle.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'strom.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'theetone.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'top.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'train.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'untie.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Mono
Playing WAVE 'ups.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
Playing WAVE 'wallewal.wav' : Signed 16 bit Little Endian, Rate 11025 Hz, Mono
[caolan@Vain sounds]$ echo $?
Comment 8 Caolan McNamara 2008-12-16 08:31:37 EST
Probably a duplicate of bug 470000
Comment 9 Lennart Poettering 2008-12-17 17:28:14 EST
Yes, I am pretty sure this is a duplicate of 470000.
Comment 10 Lennart Poettering 2008-12-17 17:28:35 EST

*** This bug has been marked as a duplicate of bug 470000 ***

Note You need to log in before you can comment on or make changes to this bug.