Bug 475166 - Kino can only capture over IEEE 1394 to the camcorder as root
Kino can only capture over IEEE 1394 to the camcorder as root
Status: CLOSED DUPLICATE of bug 441073
Product: Fedora
Classification: Fedora
Component: libraw1394 (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 05:00 EST by Klaus Munsteiner
Modified: 2009-02-24 22:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 12:09:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Klaus Munsteiner 2008-12-08 05:00:46 EST
Description of problem:
Kino can only capture over IEEE 1394 to the camcorder as root. If logged in as normal user there is a message:
(in German): WARNUNG: raw1394 Kernel Modul nicht geladen oder Fehler beim Lesen/Schreiben von /dev/raw1394!
translated: WARNING: raw1394 kernel module not loaded or error by read/write of /dev/raw1394!

Version-Release number of selected component (if applicable):
kino-1.3.2-2.fc10


How reproducible:
Log in as normal user, start Kino and select Edit->Preferences->Capture

  
Actual results:


Expected results:


Additional info:
If you want to check it as root you must log into GDM. Normally it isn't possible, and make the following changes:


Log in as your average user, then elevate yourself to root (su -). First, make a backup of the file you’re about to edit:

# cp -a /etc/pam.d/gdm /etc/pam.d/gdm.orig

Now edit /etc/pam.d/gdm and change the line:

auth required pam_succeed_if.so user != root quiet

   to:

auth required pam_succeed_if.so user quiet

   save it, log out and now you can log back into GDM as root.


The link you find it: http://rivviepop.wordpress.com/2008/11/27/enable-root-gdm-gnome-login-with-fedora-10/
Comment 1 Stefan Richter 2008-12-09 14:39:21 EST
Wrong component.

It's a duplicate of bug 441073.
Comment 2 Stefan Richter 2009-01-19 15:01:14 EST
Reporter or assignee or anybody, please close this as a duplicate of bug 441073.
And that one is finally fixed now BTW.
Comment 3 Klaus Munsteiner 2009-01-20 12:09:12 EST
Closed as a duplicate of bug 441073.
Comment 4 Kevin Kofler 2009-02-24 22:59:14 EST

*** This bug has been marked as a duplicate of bug 441073 ***

Note You need to log in before you can comment on or make changes to this bug.