This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 475169 - Dbus does not allow updates of the system anymore
Dbus does not allow updates of the system anymore
Status: CLOSED DUPLICATE of bug 475160
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 05:15 EST by Peter Janakiev
Modified: 2013-03-05 22:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 08:37:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Janakiev 2008-12-08 05:15:49 EST
Description of problem:
After the late update packegkit refuses to update stating message bus prevent it from doing it. 


Version-Release number of selected component (if applicable):
dbus-1.2.6-1.fc10.i386
PackageKit-0.3.9-4-fc10.i396
How reproducible:
Always, even from command line

Steps to Reproduce:
1.Start packagekit gui and enter any search term
2.
3.
  
Actual results:
Error message displayed stating that this message is prevented for this recepient (see message bus configuration)


Expected results:
returning list of packages as usual


Additional info:
Error is dispayed everytime I use the console yum also with root, the packages get installed and the error is dispayed after that. 
How can a regular user install packages from a list when no list is returned...
Comment 1 Gianluca Varisco 2008-12-08 08:37:54 EST

*** This bug has been marked as a duplicate of bug 475160 ***

Note You need to log in before you can comment on or make changes to this bug.