Bug 475175 - Missing changelog items
Missing changelog items
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: php-pecl-json (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Jon Stanley
Fedora Extras Quality Assurance
ActualBug
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 06:13 EST by Ingvar Hagelund
Modified: 2010-06-13 10:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-13 10:49:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ingvar Hagelund 2008-12-08 06:13:01 EST
Description of problem:
There seem to be missing some changelog items from php-pecl-json. I'd like to know why I should update.

Version-Release number of selected component (if applicable):
php-pecl-json-1.2.1-2

How reproducible:
always

Steps to Reproduce:
1. List the changelog
  
Actual results:
$ rpm -q --changelog php-pecl-json
* Sat Aug 09 2008 Nigel Jones <dev@nigelj.com> - 1.2.1-2
- Fix Requires:


Expected results:
$ rpm -q --changelog php-pecl-json
* Sat Aug 09 2008 Nigel Jones <dev@nigelj.com> - 1.2.1-2
- Fix Requires: (some missing text)
Comment 1 Jon Stanley 2010-06-13 10:49:54 EDT
Looking at the CVS logs, I couldn't tell you. As you can see at http://cvs.fedoraproject.org/viewvc/EL-5/php-pecl-json/php-pecl-json.spec?revision=1.1&view=markup the initial import was at 1.2.1-2. I can't seem to find the original package review bug, but that's probably where you'd find your answers since I wasn't the original one to import the package and can't dig back into the memory banks for the answer :(

Note You need to log in before you can comment on or make changes to this bug.