Bug 475297 - gmp does not build shared library libmpfr.so*
gmp does not build shared library libmpfr.so*
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gmp (Show other bugs)
5.2
All Linux
low Severity high
: rc
: ---
Assigned To: Frantisek Kluknavsky
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 15:16 EST by Chris Schanzle
Modified: 2013-03-08 07:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-08 07:49:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to gmp.spec (1.03 KB, patch)
2008-12-08 15:16 EST, Chris Schanzle
no flags Details | Diff

  None (edit)
Description Chris Schanzle 2008-12-08 15:16:12 EST
Created attachment 326175 [details]
patch to gmp.spec

Description of problem:
missing libmpfr.so, only libmpfr.a is available

Version-Release number of selected component (if applicable):
gmp-4.1.4-10.el5.i386

Suggested patch to .spec file is attached.
Note patch includes %{dist} -> %{?dist} fix, reported elsewhere.
Comment 1 Chris Schanzle 2009-05-13 11:24:41 EDT
Hello, anyone there?
Comment 2 Chris Schanzle 2010-06-28 21:33:32 EDT
[year passes...]
Comment 3 Ondrej Vasik 2010-12-16 09:51:47 EST
If you want to increase priority for that update, please contact Red Hat Product support, bugzilla is not a support tool, it is just bug tracking tool for Red Hat Enterprise Linux. Without escalation on support it is very unlikely this will be fixed in RHEL-5.
Comment 4 RHEL Product and Program Management 2011-05-31 10:16:07 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2011-09-22 20:31:32 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2012-06-11 21:16:17 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 7 Frantisek Kluknavsky 2013-03-08 07:49:24 EST
I am sorry, but it is now too late in the RHEL-5 release cycle.
RHEL-5.10 (the next RHEL-5 minor release) is going to be the first
production phase 2 [1] release of RHEL-5. Since phase 2 we'll be
addressing only security and critical issues.
This issue is fixed in RHEL-6 therefore I am closing the bug as
NEXTRELEASE.

[1] https://access.redhat.com/support/policy/updates/errata/

Note You need to log in before you can comment on or make changes to this bug.