Bug 47536 - Kernel panic w/ pcmcia NIC 3CCFE575BT card in the machine with kernel 2.4.2-2 and panics with the card OUT using kernel 2.4.3-12
Kernel panic w/ pcmcia NIC 3CCFE575BT card in the machine with kernel 2.4.2-2...
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-05 21:35 EDT by Johnray Fuller
Modified: 2007-04-18 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-17 15:35:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnray Fuller 2001-07-05 21:35:17 EDT
Description of Problem:

Kernel panic occurred under 2.4.2-2 whenever the pcmcia NIC 3CCFE575BT was
inserted. Had him upgrade to the 2.4.3-12 kernel and then the kernel panics
if the card is NOT inserted.

How Reproducible:

Every time...

Steps to Reproduce:
1. boot with card in --- works
2. boot with card out --- kernel panic
3. 

Actual Results:

Machine freezes 

Expected Results:

Expected the machine to start regardless of whether or not the card is
inserted...

Additional Information:
	
IBM Thinkpad Model 570
4 Gig hard drive (2 gig to Red Hat)
128 Meg RAM

Have Cc's customer to the bug report.
Comment 1 Arjan van de Ven 2001-07-06 05:09:54 EDT
Any output of the crash would be very useful.
Also, the output of lscpi (eg "lspci > file" and then attach "file" to this
bugreport) will give me information about the hardware.
Comment 2 Johnray Fuller 2003-03-17 15:35:12 EST
Closing bug due to age and lack of response frmm the customer.

Johnray

Note You need to log in before you can comment on or make changes to this bug.