Bug 475388 - Install problem! Configuration defaults for GNOME Power Manager...
Install problem! Configuration defaults for GNOME Power Manager...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 20:34 EST by Horst H. von Brand
Modified: 2008-12-10 07:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 07:45:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-12-08 20:34:28 EST
Description of problem:
When starting X, a error message saying "/usr/libexec/gconf-sanity-check-2 exited with status 255" shows up.

Dismissing that one, GDM greeter shows + 3 windows saying "Install problem! Configuration defaults for GNOME Power Manager...". Closing those and selecting a user opens a 4th one. (Sorry, can't scrape the text off to show here).


CPUs show at full throttle all the time, instead of mostly 1/2 idle as was usual.

gnome-power-preferences runs OK (I think, first time in a _long_ time I ran that)

Version-Release number of selected component (if applicable):
gnome-power-manager-2.24.2-2.fc11.x86_64

How reproducible:
Each boot.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
This was installed on november 26, but the problem is much more recent.
Comment 1 Horst H. von Brand 2008-12-08 20:48:19 EST
Unplugging this notebook does dim the screen (as per configuration), but the icon still shows the power cord.
Comment 2 Horst H. von Brand 2008-12-08 21:04:01 EST
Just ran top(1), which shows that Xorg is spending 99+% CPU constantly, which would explain the CPU going at full speed all the time.
Comment 3 Horst H. von Brand 2008-12-10 07:45:44 EST
Re #2: A gnome-screensaver interaction with Xorg.

It works fine now, went away (due to new compiz? new selinux-policy?)

Note You need to log in before you can comment on or make changes to this bug.