Bug 475396 - Universal Auto Detect
Universal Auto Detect
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 21:27 EST by Huangzizhe
Modified: 2008-12-12 06:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-12 06:46:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Huangzizhe 2008-12-08 21:27:25 EST
Description of problem:
sub menu Western (ISO-8859-1) isn't marked

Version-Release number of selected component (if applicable):
firefox-3.0-0.60.beta5.fc9

How reproducible:
always

Steps to Reproduce:
1.Select View | Character Coding | Auto Detect | Universal. 
2.Then load http://www.nytimes.com.
3.Verify the sub menu Western (ISO-8859-1) is marked after selecting View | Character Coding.
  
Actual results:
sub menu Western (ISO-8859-1) isn't marked

Expected results:
Verify the sub menu Western (ISO-8859-1) is marked after selecting View | Character Coding.

Additional info:
Comment 1 Martin Stransky 2008-12-12 06:46:26 EST
It's because the page uses UTF-8:

<meta  http-equiv="Content-Type" content="text/html; charset=utf-8"/>

Note You need to log in before you can comment on or make changes to this bug.