Bug 475428 - Gaim: Yahoo account
Gaim: Yahoo account
Status: CLOSED DUPLICATE of bug 475429
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: pidgin (Show other bugs)
All Linux
low Severity medium
: rc
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2008-12-09 01:00 EST by Huangzizhe
Modified: 2008-12-09 15:23 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-12-09 15:23:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Huangzizhe 2008-12-09 01:00:34 EST
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Log into a Yahoo! account, using "fedoraforce" and "redhatqa" as the login and password.
2.Chat to someone (preferably another account that you control)
Actual results:
when you stop typing but have not yet sent it,the text disappear,don't say XXX has stopped typing

Expected results:
the indicator changes when you stop typing but have not yet sent it (may be text saying so, your name may turn yellow/orange, and/or the typing hand may go away, leaving only the keyboard)

Additional info:
Comment 1 Mark Doliner 2008-12-09 15:12:46 EST
This is a duplicate of bug #475429.
Comment 2 Warren Togami 2008-12-09 15:23:13 EST

*** This bug has been marked as a duplicate of bug 475429 ***

Note You need to log in before you can comment on or make changes to this bug.