Bug 475431 - anaconda crash right after partitioning
anaconda crash right after partitioning
Status: CLOSED DUPLICATE of bug 447251
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-09 01:20 EST by Rahul Sundaram
Modified: 2013-03-13 01:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 13:16:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback (39.33 KB, text/plain)
2008-12-09 01:20 EST, Rahul Sundaram
no flags Details

  None (edit)
Description Rahul Sundaram 2008-12-09 01:20:02 EST
Created attachment 326269 [details]
anaconda traceback

Description of problem:


I tried using the default layout and just clicking on encryption. Pressing on next,asked me the password for encryption. As it was writing to disk, it crashed.
Comment 1 Chris Lumens 2008-12-10 13:16:10 EST

*** This bug has been marked as a duplicate of bug 447251 ***

Note You need to log in before you can comment on or make changes to this bug.