This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 475436 - last update destroy all bluetooth info
last update destroy all bluetooth info
Status: CLOSED DUPLICATE of bug 475069
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-09 02:40 EST by Alexey Kuznetsov
Modified: 2008-12-09 06:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 06:03:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot-Bluetooth Preferences (28.97 KB, image/png)
2008-12-09 02:40 EST, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2008-12-09 02:40:09 EST
Created attachment 326276 [details]
Screenshot-Bluetooth Preferences

I unable to add\remove devices. Command lines works fine.

[axet@axet-laptop ~]$ rpm -qa|grep blue
bluez-gnome-1.8-8.fc10.i386
bluecurve-cursor-theme-8.0.2-2.fc10.noarch
bluez-alsa-4.19-1.fc10.i386
bluez-4.19-1.fc10.i386
bluez-libs-4.19-1.fc10.i386
gnome-bluetooth-0.11.0-5.fc10.i386
bluez-cups-4.19-1.fc10.i386
gnome-bluetooth-libs-0.11.0-5.fc10.i386
[axet@axet-laptop ~]$
Comment 1 Dawid Lorenz 2008-12-09 05:14:48 EST
I have exactly the same problem on two different machines after yesterday's (Dec 08) update. Bluetooth Applet is empty, doesn't save any settings I input there, and the most annoying thing is that I cannot send files over BT from Nautilus, as 'Send To...' dialog has disabled list of saved BT devices.

Surprisingly, my bluetooth mouse is working fine (although it still doesn't show up in 'paired devices' list of Bluetooth Applet).
Comment 2 Bastien Nocera 2008-12-09 06:03:49 EST

*** This bug has been marked as a duplicate of bug 475069 ***

Note You need to log in before you can comment on or make changes to this bug.