Bug 475441 - The buddy moved from the group which is set as "Show when offline" can not show when offline. [NEEDINFO]
The buddy moved from the group which is set as "Show when offline" can not sh...
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pidgin (Show other bugs)
All Linux
low Severity medium
: rc
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2008-12-09 03:48 EST by Suqin Huang
Modified: 2014-06-02 09:20 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-02 09:20:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (shuang)

Attachments (Terms of Use)

  None (edit)
Description Suqin Huang 2008-12-09 03:48:48 EST
Description of problem:
The buddy moved from the group "Show when offline" can not show when offline.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Launch pidgin and login MSN.
2. Right-click one group to select "Show when offline".
3. Move one buddy in this group to another group.
4. Logout and login again. Make sure the buddy you moved is offline. 
Actual results:
The buddy moved is not shown when offline.

Expected results:
The buddy moved is shown when offline.

Additional info:
After step4, Check  Option in Buddies->Show will invoke the buddy's showing.
Comment 1 RHEL Product and Program Management 2014-03-07 08:45:53 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:20:25 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.