Bug 475459 - bluetooth-properties doesn't store any values
bluetooth-properties doesn't store any values
Status: CLOSED DUPLICATE of bug 475069
Product: Fedora
Classification: Fedora
Component: bluez-gnome (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-09 05:20 EST by Radek Vokal
Modified: 2008-12-09 06:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 06:06:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Vokal 2008-12-09 05:20:33 EST
Description of problem:
On a clean installation of Fedora 10 + my old home from F8 - I can't set any setting in bluetooth-properties - whatever I set there (name, visibility) is not saved and reopening the properties window shows default blank values. Also the wizard doesn't find any devices, but hcitool works as it should

$ hcitool scan
Scanning ...
	00:1B:AF:26:9D:52	Nokia 6120 radek


 

Version-Release number of selected component (if applicable):
bluez-gnome-1.8-8.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Let me know if you need some more info.
Comment 1 Bastien Nocera 2008-12-09 06:06:20 EST
I bet you have a fully updated dbus, so closing this as a dupe. Please reopen if it still happens after the upcoming update.

*** This bug has been marked as a duplicate of bug 475069 ***

Note You need to log in before you can comment on or make changes to this bug.