Bug 4755 - small problem in /usr/bin/netscape
small problem in /usr/bin/netscape
Status: CLOSED NEXTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: netscape (Show other bugs)
1.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-27 14:54 EDT by Jay Freeman
Modified: 2014-03-16 22:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-27 19:07:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Freeman 1999-08-27 14:54:38 EDT
When "netscape" is run, the following error is generated
(yet netscape DOES load and operate correctly:
  /usr/bin/netscape: -m: command not found
:I am assuming that is because the line:
  SYSNAME=uname -m | sed "s|sparc64|sparc|" | sed "s|^i[0-9]
|i3|"
:needs to be changed to:
  SYSNAME=`uname -m | sed "s|sparc64|sparc|" | sed "s|^i[0-
9]|i3|"`
:after which, the file seems to work.
Comment 1 Bill Nottingham 1999-08-27 16:00:59 EDT
fixed in next Raw Hide release.

must remember never to cut & paste backtics. *sigh*

Note You need to log in before you can comment on or make changes to this bug.