Bug 475552 - [LTC 5.4 FEAT] FCP - Performance data reports [201730]
[LTC 5.4 FEAT] FCP - Performance data reports [201730]
Status: CLOSED DUPLICATE of bug 477189
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: s390utils (Show other bugs)
5.4
s390x All
high Severity high
: alpha
: ---
Assigned To: Dan Horák
BaseOS QE
: FutureFeature, OtherQA
Depends On: 477189
Blocks: 445204
  Show dependency treegraph
 
Reported: 2008-12-09 11:50 EST by IBM Bug Proxy
Modified: 2009-06-20 04:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 16:17:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50352 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-09 11:50:59 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201730]
a. Name of Feature:	FCP - Performance data reports
b. Feature Description
The item comprises facilities (included in s390-tools) which present the data stored by 'FCP -
Performance data collection' in  a human readable way.
 
 Data presented comprises:
 
 a) Performance relevant data about stack components as Linux devices, SCSI LUNs and HBA and storage
controller information
 
 b) Per stack component: current values of relevant measurements as throughput, utilization and
other applicable measurements 
 
 c) Statistical aggregations (min, max average, histogram) of data associated with I/O requests as
size, latency per component and in total.

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Both
Delivery Mechanism: Backport
Category:	RAS
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	In Progress
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	s390tools
3. Business Case
This item will make possible to have a better understanding of the SCSI activities and performance
of the customer system, being able afterward to better solve FCP issues regarding customer's SCSI
workloads.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 John Jarvis 2009-01-29 16:17:33 EST
closing as duplicate of BZ 477189 [LTC 5.4 FEAT] Pick up latest version of
s390-tools since we plan to rebase s390utils in RHEL 5.4

*** This bug has been marked as a duplicate of bug 477189 ***

Note You need to log in before you can comment on or make changes to this bug.