Bug 475553 - multi-org, Shared Channels not showing up in systems sdc
multi-org, Shared Channels not showing up in systems sdc
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.4
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
wes hayutin
https://dhcp231-158.rdu.redhat.com/rh...
:
Depends On:
Blocks: space04
  Show dependency treegraph
 
Reported: 2008-12-09 11:54 EST by wes hayutin
Modified: 2009-01-22 11:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 11:31:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss1 (426.08 KB, image/png)
2008-12-09 11:54 EST, wes hayutin
no flags Details
ss2 (395.97 KB, image/png)
2008-12-09 11:55 EST, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2008-12-09 11:54:28 EST
Description of problem:

In an org that has shared channels available from another org.
register a machine
go to systems sdc
alter channel subscriptions

the shared base channels should be listed as an option for a base channel.

see screenshots
Comment 1 wes hayutin 2008-12-09 11:54:57 EST
Created attachment 326354 [details]
ss1
Comment 2 wes hayutin 2008-12-09 11:55:31 EST
Created attachment 326355 [details]
ss2
Comment 3 Shannon Hughes 2008-12-18 16:13:00 EST
this looks good on my box. moving to modified as this might have been fixed with jortel's schema changes.
Comment 4 Shannon Hughes 2009-01-14 16:36:22 EST
verified on fjs-0-02

Note You need to log in before you can comment on or make changes to this bug.