This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 475564 - [LTC 5.4 FEAT] Shutdown actions interface (userspace) [201748]
[LTC 5.4 FEAT] Shutdown actions interface (userspace) [201748]
Status: CLOSED DUPLICATE of bug 477189
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: s390utils (Show other bugs)
5.4
s390x All
high Severity high
: alpha
: ---
Assigned To: Dan Horák
BaseOS QE
: FutureFeature, OtherQA
Depends On: 475563 477189
Blocks: 445204
  Show dependency treegraph
 
Reported: 2008-12-09 12:10 EST by IBM Bug Proxy
Modified: 2009-06-20 04:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 16:18:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50358 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-09 12:10:38 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201748]
a. Name of Feature:	Shutdown actions interface (userspace)
b. Feature Description
Update to dumpconf, part of s390-tools, to support Shutdown actions interface (kernel)
 
 This update allows to introduce up to 5 VM commands. For example:
 ON_PANIC=vmcmd
 VMCMD_1='MSG * Starting VMDUMP'
 VMCMD_2='VMDUMP'
 VMCMD_3='IPL 4711'

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Delivery Mechanism: Direct from community
Category:	RAS
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	No Code Required
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	n/a

3. Business Case
This features improves the flexibility of VMCMD, which was before restricted to one command.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 IBM Bug Proxy 2008-12-09 12:17:49 EST
dependent on https://bugzilla.redhat.com/show_bug.cgi?id=475563
Comment 2 John Jarvis 2009-01-29 16:18:12 EST
closing as duplicate of BZ 477189 [LTC 5.4 FEAT] Pick up latest version of
s390-tools since we plan to rebase s390utils in RHEL 5.4

*** This bug has been marked as a duplicate of bug 477189 ***

Note You need to log in before you can comment on or make changes to this bug.