Bug 475571 - [LTC 5.4 FEAT] Large image dump on DASD [201752]
[LTC 5.4 FEAT] Large image dump on DASD [201752]
Status: CLOSED DUPLICATE of bug 477189
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: s390utils (Show other bugs)
5.4
s390x All
high Severity high
: alpha
: ---
Assigned To: Dan Horák
BaseOS QE
: FutureFeature, OtherQA
Depends On: 477189
Blocks: 445204
  Show dependency treegraph
 
Reported: 2008-12-09 12:31 EST by IBM Bug Proxy
Modified: 2009-06-20 04:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 16:12:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50360 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-09 12:31:21 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201752]
a. Name of Feature:	Large image dump on DASD
b. Feature Description
Newer HW systems allow much TB of main memory, which with the actual dumper is not possible to dump
(need for service) on a DASD.
 
This feature provide new options for zipl and zgetdump to generate and read multi volumes dumps, so
that there are no restriction on the main memory.

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Delivery Mechanism: Backport
Category:	RAS
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	s390tools 1.8.0

3. Business Case
Customer won't be restricted to a maximum of DASD dump, which will provide better serviceability for
DASD only customers.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 John Jarvis 2009-01-29 16:11:12 EST
closing as duplicate of BZ 477189 [LTC 5.4 FEAT] Pick up latest version of s390-tools since we plan to rebase s390utils in RHEL 5.4
Comment 2 John Jarvis 2009-01-29 16:12:14 EST

*** This bug has been marked as a duplicate of bug 477189 ***

Note You need to log in before you can comment on or make changes to this bug.