Bug 475606 - pango-devel-1.22.3-1.fc10 installation error
Summary: pango-devel-1.22.3-1.fc10 installation error
Keywords:
Status: CLOSED DUPLICATE of bug 475233
Alias: None
Product: Fedora
Classification: Fedora
Component: pango
Version: 10
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-12-09 18:57 UTC by H.J. Lu
Modified: 2008-12-09 20:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-09 20:10:22 UTC
Type: ---


Attachments (Terms of Use)

Description H.J. Lu 2008-12-09 18:57:09 UTC
When I tried to install pango-devel-1.22.3-1.fc10 on x86-64,
I got

Finished Transaction Test


Transaction Check Error:
  file /usr/share/gtk-doc/html/pango/PangoMarkupFormat.html conflicts between attempted installs of pango-devel-1.22.3-1.fc10.x86_64 and pango-devel-1.22.3-1.fc10.i386
  file /usr/share/gtk-doc/html/pango/pango-querymodules.html conflicts between attempted installs of pango-devel-1.22.3-1.fc10.x86_64 and pango-devel-1.22.3-1.fc10.i386

Comment 1 Behdad Esfahbod 2008-12-09 20:10:22 UTC

*** This bug has been marked as a duplicate of bug 475233 ***


Note You need to log in before you can comment on or make changes to this bug.