Bug 475639 - CPU performance tip inconsistency: logical vs. physical
CPU performance tip inconsistency: logical vs. physical
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
i686 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-09 16:23 EST by Daniel Bass
Modified: 2010-03-16 13:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-16 14:05:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Bass 2008-12-09 16:23:18 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111318 Ubuntu/8.10 (intrepid) Firefox/3.0.4

When creating a new VM, the wizard says (on the "Allocate memory and CPU" page): "Tip: For best performance, the number of virtual CPUs should be less than (or equal to) the number of logical CPUs on the host system."

On the VM details -> Hardware tab -> Processor section, it says "physical CPUs" instead of "logical CPUs".

I'd imagine that "physical" is what is really intended here. I'd further recommend that either way, this tip be hidden unless the VCPUs is > the (physical or logical, as decided) host CPUs. I'd also be nice if both of those dialogs showed physical vs. logical host CPU counts.

Reproducible: Always
Comment 1 Richard Laager 2009-01-23 19:46:24 EST
The wording change was made here: http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virt-manager--devel/rev/e2056d9074e5
Comment 2 Cole Robinson 2009-11-16 14:05:57 EST
The create wizard is and CPU details views are quite different now, and no longer contain the offending text. Closing as UPSTREAM.

Note You need to log in before you can comment on or make changes to this bug.