Bug 475746 - xorg crash
xorg crash
Status: CLOSED DUPLICATE of bug 469572
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 04:16 EST by Artem
Modified: 2008-12-12 04:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-12 04:30:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg with backtrace (245.68 KB, text/plain)
2008-12-10 04:16 EST, Artem
no flags Details

  None (edit)
Description Artem 2008-12-10 04:16:25 EST
Created attachment 326471 [details]
xorg with backtrace

Description of problem:
x crash with backtrace

Version-Release number of selected component (if applicable):
xorg-x11-server-common-1.5.3-5
kernel-2.6.27.7-134

How reproducible:
don't know, didn't understand what caused this

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
0: /usr/bin/X(xorg_backtrace+0x26) [0x4e7a26]
1: /usr/bin/X(xf86SigHandler+0x39) [0x47a679]
2: /lib64/libc.so.6 [0x337da32f60]
3: /usr/bin/X(XkbWriteXKBGeometry+0x14c) [0x55878c]
4: /usr/bin/X(XkbWriteXKBKeymapForNames+0x5bb) [0x557d1b]
5: /usr/bin/X(XkbDDXLoadKeymapByNames+0x18a) [0x561cba]
6: /usr/bin/X(ProcXkbGetKbdByName+0x3ab) [0x53fb2b]
7: /usr/bin/X(Dispatch+0x364) [0x4468d4]
8: /usr/bin/X(main+0x45d) [0x42cd1d]
9: /lib64/libc.so.6(__libc_start_main+0xe6) [0x337da1e546]
10: /usr/bin/X [0x42c0f9]
Comment 1 Nigel Jones 2008-12-11 18:34:59 EST
similar to https://bugzilla.redhat.com/show_bug.cgi?id=469572 ? (same backtrace)
Comment 2 Artem 2008-12-12 04:30:25 EST
yeah, agree

*** This bug has been marked as a duplicate of bug 469572 ***

Note You need to log in before you can comment on or make changes to this bug.