Bug 475859 - SSH errors not presented to user
SSH errors not presented to user
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 15:20 EST by Daniel Bass
Modified: 2010-03-16 13:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-28 19:54:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Bass 2008-12-10 15:20:03 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111318 Ubuntu/8.10 (intrepid) Firefox/3.0.4

If SSH fails due to a key mismatch, the user is not notified that SSH is the problem. Instead, virt-manager presents a generic dialog about libvirtd problems.

Reproducible: Always




virt-manager 0.5.4-2ubuntu1
Comment 1 Cole Robinson 2010-02-28 19:54:58 EST
This was a mix of libvirt and virt-manager: both weren't returning SSH errors properly. This is now fixed upstream in both packages, so closing.

Note You need to log in before you can comment on or make changes to this bug.