This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 475907 - duplicate autostart file
duplicate autostart file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 20:27 EST by Matthias Clasen
Modified: 2009-03-10 06:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 06:49:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-12-10 20:27:01 EST
you install both

/etc/xdg/autostart/imsettings-applet.desktop

and

/usr/share/gnome/autostart/gnome-imsettings-applet.desktop

Thats one too many... it leads to imsettings applet showing up twice in the list of autostarted session apps. It does not actually cause to be started twice, so the problem is more cosmetic. But still, better to pick one location to avoid problems with the two copies getting out of sync, etc.
Comment 1 Akira TAGOH 2008-12-10 22:05:34 EST
Yes, it was ugly hack to disable xsettings stuff entirely for GNOME/Xfce only. it doesn't bring up twice right. but I'm trying to merge it once again.
Comment 2 Akira TAGOH 2009-02-24 21:16:30 EST
Fixed in imsettings-0.106.0-1.fc11.

Note You need to log in before you can comment on or make changes to this bug.