Bug 475923 - Packagekit is no longer working after a racent update.
Packagekit is no longer working after a racent update.
Status: CLOSED DUPLICATE of bug 475068
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 00:08 EST by Cameron Cross
Modified: 2008-12-11 13:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 13:21:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cameron Cross 2008-12-11 00:08:30 EST
Description of problem:
When i try to use packagekit to install something it throws up an error:

The group could not be queried

running the transaction failed

failed to get a TID: A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.PackageKit.Transaction" member "SetLocale" error name "(unset)" destination "org.freedesktop.PackageKit") (0)




Version-Release number of selected component (if applicable):
 0.3.9

How reproducible:
Consistently

Steps to Reproduce:
1.Update everything to the latest version
2.try to search for something in packagekit
3.FAIL
  
Actual results:
Gives an error

Expected results:
It works

Additional info:Good luck fixing this one because i cant even use yum to update.
Comment 1 Julian C. Dunn 2008-12-11 00:54:48 EST
Same thing happens here but I don't have any problems updating from "yum". However, I can't update PackageKit components due to the following error:

--> Running transaction check
---> Package PackageKit-glib.i386 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit-udev-helper.i386 0:0.3.11-4.fc10 set to be updated
--> Processing Dependency: libpackagekit-glib.so.10 for package: gnome-packagekit
---> Package PackageKit-yum.i386 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit.i386 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit-gstreamer-plugin.i386 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit-yum-plugin.i386 0:0.3.11-4.fc10 set to be updated
--> Finished Dependency Resolution
gnome-packagekit-0.3.9-8.fc10.i386 from installed has depsolving problems
  --> Missing Dependency: libpackagekit-glib.so.10 is needed by package gnome-packagekit-0.3.9-8.fc10.i386 (installed)
Error: Missing Dependency: libpackagekit-glib.so.10 is needed by package gnome-packagekit-0.3.9-8.fc10.i386 (installed)
Comment 2 Alexander Todorov 2008-12-11 13:21:37 EST

*** This bug has been marked as a duplicate of bug 475068 ***

Note You need to log in before you can comment on or make changes to this bug.