This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 475932 - Rename package s/i810/intel/ to match upstream
Rename package s/i810/intel/ to match upstream
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2008-12-11 00:47 EST by Warren Togami
Modified: 2009-04-13 14:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 14:38:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2008-12-11 00:47:41 EST
The upstream driver is no longer named i810, it is now named intel.  The driver package should be renamed to match.

Assign to me if you want me to do it in rawhide.
Comment 1 Michael Monreal 2009-01-22 05:40:02 EST
I was just about to suggest the same... I wondered if there was no proper intel driver in Rawhide because I didn't find any -intel package.
Comment 2 Bastien Nocera 2009-01-22 12:11:09 EST
Why is that a blocker exactly?
Comment 3 Kristian Høgsberg 2009-01-29 16:08:19 EST
Renaming to xorg-x11-drv-intel is fine.  Feel free to start the package renaming process and move this along.  jkeating says we need a new package review, but beyond that I'm not sure what needs to be done.  We'll need to add a virtual xorg-x11-drv-i810 Provides too, I guess.
Comment 4 Adam Jackson 2009-04-13 14:38:08 EDT
* Tue Feb 24 2009 Adam Jackson <ajax@redhat.com> 2.6.0-8
- Rename to xorg-x11-drv-intel

Closing.

Note You need to log in before you can comment on or make changes to this bug.