Bug 475949 - SHMConfig turned off by default (breaks gsynaptics)
SHMConfig turned off by default (breaks gsynaptics)
Status: CLOSED DUPLICATE of bug 459818
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 03:48 EST by Steve Hill
Modified: 2008-12-11 05:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 05:44:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Hill 2008-12-11 03:48:34 EST
Description of problem:
Now that there is no Xorg config file shipped with Fedora, Xorg seems to default to haveing the SHMConfig option turned off.  This breaks gsynaptics, which reports on startup: "GSynaptics couldn't initialize.  You have to set 'SHMConfig' 'true' in xorg.conf or XF86Config to use GSynaptics"

Version-Release number of selected component (if applicable):
xorg-x11-server-common-1.5.3-5.fc10.x86_64

Steps to Reproduce:
1. Run "gsynaptics"
  
Actual results:
Gsynaptics doesn't work because SHMConfig defaults to off.

Expected results:
SHMConfig should be turned on

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2008-12-11 05:44:42 EST

*** This bug has been marked as a duplicate of bug 459818 ***

Note You need to log in before you can comment on or make changes to this bug.