Bug 475965 - Boot message: Could not detect stabilization, waiting 10 seconds
Boot message: Could not detect stabilization, waiting 10 seconds
Status: CLOSED DUPLICATE of bug 464636
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mkinitrd (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Peter Jones
Release Test Team
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 06:06 EST by Vladimir Benes
Modified: 2008-12-11 06:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 06:15:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2008-12-11 06:06:41 EST
+++ This bug was initially created as a clone of Bug #470628 +++

Description of problem:

since the last yum update to kernel 2.6.17-126 I get this confusing error message prior to boot, even before LVM is loading. Afterwards everything goes fine.

The precise message is:
Could not detect stabilization, waiting 10 seconds. 

I do not think, the boot procedure is not truly delayed 10 seconds, first you see only the cursor blinking, then the message appears, then you see LVM reading the volumes.

Afterwards everything seems to be normal.

Version-Release number of selected component (if applicable):

mkinitrd-5.1.19.6-41
kernel-2.6.18-126

How reproducible:

Every time when you power up the machine

fyi: not present in kernel-2.6.18-121
Comment 1 Hans de Goede 2008-12-11 06:15:52 EST
This message and the 10 second boot delay is caused by a fix in RHEL 5.3 for
us not waiting long enough in certain cases (bug 464636). In some cases
where the system is very quick with scanning the bus, this fix will cause us to
not notice stabilization (because that already happened before we started
checking), causing us to wait an additional 10 seconds to be sure.

Fixing this the way we've done in Fedora is not possible in RHEL 5. We've
prepared a release note about the harmless 10 second boot delay this causes.

*** This bug has been marked as a duplicate of bug 464636 ***

Note You need to log in before you can comment on or make changes to this bug.